Thread Closed
  •  Previous
  • 1
  • 26
  • 27
  • 28(current)
  • 29
  • 30
  • Next 
 
Thread Rating:
  • 1 Vote(s) - 5 Average
Transparency! - v2.01
I'm using Transparency 2.0.1 for xbox with a xbmc build from a week ago. I'm unable to start DVDs from within xbmc. It seems as if there is a menu item missing.

The only solution is to enable "play DVD automatic" in xbmc, open tray, close tray. If I stop the movie. Then I have to open tray and close tray again.

I'd prefer a menu item "Play Disc". Is this possible or already available?
markiz Wrote:I'm using Transparency 2.0.1 for xbox with a xbmc build from a week ago. I'm unable to start DVDs from within xbmc. It seems as if there is a menu item missing.

The only solution is to enable "play DVD automatic" in xbmc, open tray, close tray. If I stop the movie. Then I have to open tray and close tray again.

I'd prefer a menu item "Play Disc". Is this possible or already available?

a little bit of both.
the 'play disc' button will be added in the next release.
currently, you can bring up the player controls bit hitting 'm' on keyboard or 'menu' on remote. i'm not sure what button that is on an xbox controller.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Another question. I'm unable to find information about how to add fanart for games and emulators. I've tried putting a fanart.jpg into the folder of the game. But that didn't seem to work. Thanks for your help.
markiz Wrote:Another question. I'm unable to find information about how to add fanart for games and emulators. I've tried putting a fanart.jpg into the folder of the game.

that should be the way to do it.
if you can post a Debug Log, i'll have a look if i can spot what's going wrong.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
ronie Wrote:that should be the way to do it.
if you can post a Debug Log, i'll have a look if i can spot what's going wrong.

I thought this was possible with every view. But now after I choose "Fanart" view they became visible. Thanks!
markiz Wrote:I thought this was possible with every view. But now after I choose "Fanart" view they became visible. Thanks!

ah...you're right. i'll see if i can change that in the next release.
thanx for the report. :-)
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
ronie Wrote:i have no idea what might be causing this.
try disabling animated weather icons Skin Settings > Icons > Home - Animated weather icons

other things to try, disable all the 'Show *** info' in Skin Settings > Home window

Thanks for the reply. I tried disabling the options you mentioned, but everything is still slow. I'll try to downgrade to an earlier version of Transparency and see what happens.

Thanks.
I'm having the same issue with not being able to browse for backdrop images in the BACKGROUNDS option. I am able to browse them in other skins so I doubt it's an XBMC issue.

I'm on Apple TV 3.0 /w XBMC 9.11 alpha 1.

Any other Mac/ATV people having the same issue? Anyone have a solution?

Thanks
ubermac Wrote:I'm having the same issue with not being able to browse for backdrop images in the BACKGROUNDS option. I am able to browse them in other skins so I doubt it's an XBMC issue.

I'm on Apple TV 3.0 /w XBMC 9.11 alpha 1.

Any other Mac/ATV people having the same issue? Anyone have a solution?

Thanks

Is there anywhere I can manually enter the paths? In one of the XML files?
ubermac Wrote:Is there anywhere I can manually enter the paths? In one of the XML files?

Well I figured it out.

For Apple TV you have to manually enter the paths to your backgrounds in the guisettings.xml file in the userdata folder. Once you do that the file browser will display the filesystem and you can move around from there.

Weird I know but I guess because it's OSX under the hood and the skin is developed on a PC there's a disconnect. But at least there's a workaround!

Hope that helps other Mac/ATV users.
ubermac Wrote:I'm having the same issue with not being able to browse for backdrop images in the BACKGROUNDS option. I am able to browse them in other skins so I doubt it's an XBMC issue.

I'm on Apple TV 3.0 /w XBMC 9.11 alpha 1.

Any other Mac/ATV people having the same issue?

i don't have this issue on linux/windows, so i wonder what's different on the ATV.
Transparency! uses the same code for browsing backgrounds as PM3.HD, so to me this is not likely to be a skin bug.

if any ATV user has similar issues i'd like to know.

cheers.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
I just checked my ATV and I can browse without problem but I'm am still on ATV 2.3.1
Image
iMac 27" 2.93gHz i7, OS X 10.11.4
SymLinked to
MacMini 2.3gHz i7, OS X 10.11.4
Running Kodi 16.0 with Confluence (with personal mods)
Hi!

Home window don't show weather or system info while playing music.
Can show system or weather up music info or vice versa?

sample home weather and music info

http://img688.imageshack.us/img688/3673/weather.jpg

.)
uber Wrote:Hi!

Home window don't show weather or system info while playing music.
Can show system or weather up music info or vice versa?

sample home weather and music info

http://img688.imageshack.us/img688/3673/weather.jpg

.)

it would be possible, but i'm not really liking it, so you'll have to mod it yourself.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
ubermac Wrote:I'm having the same issue with not being able to browse for backdrop images in the BACKGROUNDS option. I am able to browse them in other skins so I doubt it's an XBMC issue.

I'm on Apple TV 3.0 /w XBMC 9.11 alpha 1.

Any other Mac/ATV people having the same issue? Anyone have a solution?

Thanks

just a quick follow-up on this, the same issue happens in other skins too:
http://forum.xbmc.org/showthread.php?tid=61013

it's definitely an issue with the mac build of xbmc.

now all you apple users, go create some bugreports so the devs can fix this. ;-)
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
  •  Previous
  • 1
  • 26
  • 27
  • 28(current)
  • 29
  • 30
  • Next 
  Thread Closed



Transparency! - v2.0151