•  Previous
  • 1
  • 26
  • 27
  • 28
  • 29(current)
  • 30
  • Next 
  Thread Closed
 
Thread Rating:
  • 1 Vote(s) - 5 Average
Transparency! - v2.01
I lost my settings button from the main OSD. I was playing around changing the look of the buttons on the main OSD and had it just right, then I decided so no one would change the look and feel, I selected from within the settings OSD not to display settings. Well everyhting works great including I now can not get into settings to change skin types.

How do you get setting back on the main OSD if you highlighted the do not show in the settings OSD sub menu? Is there a special key sequence, that would be cool, could hide it from the kids.
speed32219 Wrote:I lost my settings button from the main OSD. I was playing around changing the look of the buttons on the main OSD and had it just right, then I decided so no one would change the look and feel, I selected from within the settings OSD not to display settings. Well everyhting works great including I now can not get into settings to change skin types.

How do you get setting back on the main OSD if you highlighted the do not show in the settings OSD sub menu? Is there a special key sequence, that would be cool, could hide it from the kids.

not sure what you mean by 'main OSD' ?
i assume the home menu ?

if you removed it from the home menu (and ignored the "Don't remove unless you are really sure!!!" warning)
than the only way to get it back is to first quit xbmc, next edit guisettings.xml in the userdata folder.
change:
Code:
<setting type="bool" name="Transparency!.settingsinhome">true</setting>
to:
Code:
<setting type="bool" name="Transparency!.settingsinhome">false</setting>

now you can start xbmc again and the settings button will re-appear.

if you ever want to remove the settings button from the home menu, it's best to add it to the shutdown menu first, so you can access settings from the shutdown menu.

Settings > Skin Settings > Shutdown
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Hello. Big Grin

I have a little question: Is it possible to remove or disable the top bar in Home?

Sorry, my english is very, very bad.


Image
Yep, that is exactly what I meant, the Home Directory. Thank you for the work around and I will try what you suggested. And, ("Don't remove unless you are really sure!!!" warning) what warning? Big Grin
Kaos2005 Wrote:Hello. Big Grin

I have a little question: Is it possible to remove or disable the top bar in Home?

only by editing Home.xml.
you'll have to remove this code:
Code:
<include condition="Skin.HasSetting(HateTransparency)">T-Header1</include>
<control type="image">
    <posx>0</posx>
    <posy>0</posy>
    <width>1280</width>
    <height>74</height>
    <texture>Header.png</texture>
</control>
<control type="image">
    <posx>5</posx>
    <posy>2</posy>
    <width>400</width>
    <height>50</height>
    <texture>xbmc-logo.png</texture>
    <include>Window_OpenClose_Animation</include>
</control>
<control type="label">
    <description>date label</description>
    <posx>12r</posx>
    <posy>0</posy>
    <width>500</width>
    <height>35</height>
    <align>right</align>
    <aligny>center</aligny>
    <font>font-20</font>
    <textcolor>white</textcolor>
    <label>$INFO[System.Date]</label>
    <include>Window_OpenClose_Animation</include>
</control>
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
speed32219 Wrote:Yep, that is exactly what I meant, the Home Directory. Thank you for the work around and I will try what you suggested. And, ("Don't remove unless you are really sure!!!" warning) what warning? Big Grin

well, you're not the first one who removed settings and couldn't get it back,
so yes i added a warning. maybe it should put it in CAPITALS instead! ;-)
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
ronie Wrote:only by editing Home.xml.
you'll have to remove this code:

Nice, it works, thank you. Big Grin
Hi ronie,

I know its not necessarily skin-related, but which svn is the best to use with your incredible skin?

Currently I use 22516. All newer builds I've tried having troubles with AC3/DTS speaker output.

Best Regards
Ernstl
macchina Wrote:Hi ronie,

I know its not necessarily skin-related, but which svn is the best to use with your incredible skin?

Currently I use 22516.

that's just fine.

the next release of Transparency! will require xbmc 9.11 though.

macchina Wrote:All newer builds I've tried having troubles with AC3/DTS speaker output.

if you also have issues with the current alpha release of xbmc, the best thing to do is post a bug report in the appropriate forum for your platform.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Is there a way to hide the movie info that appears in the center of the screen for the slide view? Optimally a toggle to show/hide, but if I could disable it in the xml that would work too.

I'm just using a mouse right now so maybe one of the remote buttons does that. Thanks.
mgtiger Wrote:Is there a way to hide the movie info that appears in the center of the screen for the slide view? Optimally a toggle to show/hide, but if I could disable it in the xml that would work too.

I'm just using a mouse right now so maybe one of the remote buttons does that. Thanks.

in View-Slide.xml, replace:
Code:
<visible>Control.IsVisible(596) + !Window.IsVisible(VideoFiles) + !stringcompare(ListItem.Label,..) + !Player.HasVideo + !Control.IsVisible(7003) + !Control.IsVisible(7004)</visible>
with:
Code:
<visible>false</visible>
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
awesome, thanx
Hi have been trying to ftp the transparency skin to my xbox, but I keep on getting a file too long error. I think they are from the studio file, but perhaps not exclusively.

XBMC build 23183 from T3CH
Trasnparency skin = XBOX friendly version
FTP program = flash ftp in firefox

Has anyone else experienced this? Have you managed to solve it? Is there an ftp or other program that can rename the files on the fly or with a batch script?

Help would be appreciated. This is driving me crazy.
roland6543 Wrote:Hi have been trying to ftp the transparency skin to my xbox, but I keep on getting a file too long error. I think they are from the studio file, but perhaps not exclusively.

XBMC build 23183 from T3CH
Trasnparency skin = XBOX friendly version
FTP program = flash ftp in firefox

Has anyone else experienced this? Have you managed to solve it? Is there an ftp or other program that can rename the files on the fly or with a batch script?

Help would be appreciated. This is driving me crazy.

I might be wrong but I believe you should zip it, copy it to XBOX and then unzip it there using File manager.

Zeljko
ronie Wrote:in View-Slide.xml, replace:
Code:
<visible>Control.IsVisible(596) + !Window.IsVisible(VideoFiles) + !stringcompare(ListItem.Label,..) + !Player.HasVideo + !Control.IsVisible(7003) + !Control.IsVisible(7004)</visible>
with:
Code:
<visible>false</visible>

Jesus mgtiger! I always wanted Slide view to be this way, and I would never think in asking how to do that, because I didn't think this kinda thing were "configurable"! Thanks!
  •  Previous
  • 1
  • 26
  • 27
  • 28
  • 29(current)
  • 30
  • Next 
  Thread Closed
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Transparency! - v2.0151