Too many problems with SVN needed for 2.00, where could I get 1.03?
#1
As per the title, is it archived somewhere?
Reply
#2
nope, i don't have it.
i still do have v0.06 though (which was never released). i kept it for old times sake.

but v2.00 will run fine on the same xbmc svn as v1.03 did.

only if you want to use these scripts/plugins you need a slightly higher version:
weather.com: r21010
home theater: r21919
xbox users only: r22038
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#3
I have no idea where it is.
When posting about a problem please submit a debug log to give you the best chance at getting an answer. It's easy, painless, and helps provide necessary information.
Reply
#4
nicoli_k Wrote:I have no idea where it is.

lol!

older versions of Transparency! contain nasty bugs
and should not be used anymore!!
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#5
ronie Wrote:older versions of Transparency! contain nasty bugs
and should not be used anymore!!

As far as I can tell, at least for the mac and the appleTV, there is nothing really wrong with 22528
Reply
#6
jpf55 Wrote:As far as I can tell, at least for the mac and the appleTV, there is nothing really wrong with 22528

same on linux.
if you upgrade to a higher version of xbmc at this time, you're just asking for problems ;-)
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#7
on revisions post 21930 there's a lot of problems with refresh rate handling. Bobo1on1 corrected many things in successive SVNs.

But on those XBMC lost its ability to detect all the refresh rates handled by my plasma (namely 24, 50 and 60... it only "sees" 60).

Well... I downgraded and with 21930 I'm happy. I'll wait for a while before upgrading...
Reply



Logout Mark Read Team Forum Stats Members Help
Too many problems with SVN needed for 2.00, where could I get 1.03?0
This forum uses Lukasz Tkacz MyBB addons.