•   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 37
  •   
[LINUX] XBMScript - Easy installation for Ubuntu Jaunty Jackalope (9.04)
#61
Good to hear KoosG! I was just checking the video renderer to be sure Smile
Anyway, I'll test the option, if it works on other pcs as well I'll add it to the script.

Dennis
XBMScript - Easy installation for Ubuntu Jaunty Jackalope (9.04)
Installing XBMC on Ubuntu can't get easier than this!
Before posting error/feature questions regarding XBMScript, read THIS
Run as root. Don't be a pussy
Reply
#62
Very cool, thanx alot
Reply
#63
I've added a prompt which lets you choose which NVIDIA driver you would like to install. This can be handy if you're looking into VDPAU HQ upscaling. See http://forum.xbmc.org/showthread.php?tid=57513.
Supported drivers nvidia-glx-180,185 and 190.

By the way, is there something else anyone would be interested to see in this script? I'm open for suggestions!
XBMScript - Easy installation for Ubuntu Jaunty Jackalope (9.04)
Installing XBMC on Ubuntu can't get easier than this!
Before posting error/feature questions regarding XBMScript, read THIS
Run as root. Don't be a pussy
Reply
#64
I'm about to do another re-install, but I'm interested to know if anyone else has had a problem when installling with this script and then exiting from XBMC (not reboot or shutdown)?

A previous install I did worked fine, but with the last install, a week back using this script, I exit xbmc and never get a prompt on tty1 - just the bootup/services list etc.
Reply
#65
Anastrophe, this is true. It does not drop back to tty1 but remains on tty5.
You can shift using ctrl+alt+F1 to go to tty1 and get a shell. If anyone knows how to do this automatically after xbmc closure, let me know Smile
XBMScript - Easy installation for Ubuntu Jaunty Jackalope (9.04)
Installing XBMC on Ubuntu can't get easier than this!
Before posting error/feature questions regarding XBMScript, read THIS
Run as root. Don't be a pussy
Reply
#66
btw, the half logo issue :

I connected the Ion 330 system to a TOSHIBA 46ZF355D screen via HDMI.

I installed a second system aswell for a friend (Asrock Ion 330 system), and u guessed it, it has also the half logo display when booting.

The standard videodriver is being used. (te one that automaticly intallswith the script.
Reply
#67
Does anyone know what causes this yet? I think it might has todo with the splash screen used. I'm using the one I created myself and that one works. Can someone test using the following splash screen: http://dl.getdropbox.com/u/50769/xbmscri...-splash.so

You can install it using the following commands:
Code:
sudo wget -O /usr/lib/usplash/auriga-splash.so http://dl.getdropbox.com/u/50769/xbmscript/auriga-splash.so
sudo mv /etc/alternatives/usplash-artwork.so /etc/alternatives/usplash-artwork.old
sudo ln -s /usr/lib/usplash/auriga-splash.so /etc/alternatives/usplash-artwork.so

Please let me know of the results.
XBMScript - Easy installation for Ubuntu Jaunty Jackalope (9.04)
Installing XBMC on Ubuntu can't get easier than this!
Before posting error/feature questions regarding XBMScript, read THIS
Run as root. Don't be a pussy
Reply
#68
Nice work.

But SplashScreen is also broken, after updating to SVN Version only get a Flickering black Screen.

After 5th Time of Install I decided to stay at the stable Version.... :-(

I am Using Acer Revo.
Reply
#69
The issue is not solved with this...

It happens not with this script: XBMC Setup Script - Automatic installation of XBMC for Linux

Maybe you can find out the difference....
Reply
#70
I'm trying to update to the last svn version i've installed 2 weeks ago and seems that it doesn't. anyone knows if the changes in the svn path are affecting on this, I mean this thread http://xbmc.org/team-xbmc/2009/09/22/not...th-change/ maybe the svn path change has affected for the moment of do the apt-get update because I can't install the last xbmc version and I HAVE the 6 september Unknown installed now I think that this isn't the last svn version at the moment.
Reply
#71
kalojero Wrote:I'm trying to update to the last svn version i've installed 2 weeks ago and seems that it doesn't. anyone knows if the changes in the svn path are affecting on this, I mean this thread http://xbmc.org/team-xbmc/2009/09/22/not...th-change/ maybe the svn path change has affected for the moment of do the apt-get update because I can't install the last xbmc version and I HAVE the 6 september Unknown installed now I think that this isn't the last svn version at the moment.

I think that has nothing to do with the logo issue. Why do you write this in so many posts?
Reply
#72
Very simple, I wrote this on this post and the other because it concerns on the two posts, in this because this post doesn't talk about the usplash logo problems only, it is for support of the xbmscript and for this reason the "Update to last svn" it's an option in this script. I think that if it's not working correctly maybe will be interesting for the autor of the script to know that, you understand?

thx flxfxp for ur work
Reply
#73
I think its funny because this is the code used by the xbmc setup script:
Code:
apt-get install usplash-theme-xbmc-* -y
update-alternatives --set usplash-artwork.so /usr/lib/usplash/xbmc-splash-spinner-black.so
echo xres=1024 >> /etc/usplash.conf
echo yres=768 >> /etc/usplash.conf

update-initramfs -u

And this is the code used in XBMScript:
Code:
apt-get install usplash-theme-xbmc-* -y --force-yes
  update-alternatives --set usplash-artwork.so /usr/lib/usplash/xbmc-splash-spinner-black.so
  echo xres=1280 >> /etc/usplash.conf
  echo yres=720 >> /etc/usplash.conf
  update-initramfs -u

As you can see, hardly a difference, so it should give the same results...
However, I am thinking of implementing to only install and update directly using the svn instead of the deb packages used now. The only thing that sucks is that it will require to compile each build when svn is updated, which takes about 20 mins on a regular pc, give or take. I also still have the unknown 6th september build, so I'll investigate why it wont find any later releases (if they have been compiled by the buildbot).

Dennis
XBMScript - Easy installation for Ubuntu Jaunty Jackalope (9.04)
Installing XBMC on Ubuntu can't get easier than this!
Before posting error/feature questions regarding XBMScript, read THIS
Run as root. Don't be a pussy
Reply
#74
An update on the svn version from this thread:
flxfxp Wrote:I know about the breakage, I just thought that it was over already, isnt it?
The-Boxhead Wrote:I believe the team stated that they would make an announcement when the svn repo got stable again.
Evanrich Wrote:yeah I spoke to soon and updated to it....
It works, except no video gets displayed...you can hear the audio...but no video Sad now i have to go figure out how to down grade back to 22538..Sad
In other words, wait Smile
XBMScript - Easy installation for Ubuntu Jaunty Jackalope (9.04)
Installing XBMC on Ubuntu can't get easier than this!
Before posting error/feature questions regarding XBMScript, read THIS
Run as root. Don't be a pussy
Reply
#75
By the way can anyone with the half logo problem try to update /etc/usplash.conf and use 1024 and 768 as variables for xres and yres? Save the changes by executing sudo update-initramfs -u

Let me know if this cures the problem.
XBMScript - Easy installation for Ubuntu Jaunty Jackalope (9.04)
Installing XBMC on Ubuntu can't get easier than this!
Before posting error/feature questions regarding XBMScript, read THIS
Run as root. Don't be a pussy
Reply
  •   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 37
  •   
 
Thread Rating:
  • 5 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
[LINUX] XBMScript - Easy installation for Ubuntu Jaunty Jackalope (9.04)55
This forum uses Lukasz Tkacz MyBB addons.