Xbox w/ High Definition AV Pack - Only dispay's splash
This is driving me crazy ! I'm a pretty resourceful guy, and wouldn't ask for help unless I really needed it.

I have the same problem that I am sure many people have had here before, and cannot use the Xbox w/ the High Definition AV Pack (Component w/ Optical Audio)

The Xbox will load the splash screen, and as soon as it loads the XBMC dash it will not display any video, exactly as described in a previous archived thread-

Basically it sounds like I need to load the MS-Dashboard, and enable HD modes. However the only way I can get into the dashboard is through the XBMC file manager, and not by powering on w/ the DVD eject button. I can only get video when I have the standard RCA cables plugged in, which makes it so I do not have the options to enable HD. So when I go to the MS dash | System | Video, its giving me standard, widescreen, etc.. as opposed to 480i / 720p / etc.

I can FTP the box, and have uploaded an advancedsettings.xml file-


Which doesn't help. I'm using a LG TV (42LG50) and it does up to 1080p, please help !
The thread you linked to was about a guy using a HD cable with a non-HD capable TV. Best anyone could make out, it was trying to use display modes his set couldn't handle, which is odd when you consider that he never had a chance to enable them...

I looked up the specs for your set, and it supports every single mode the Xbox is capable of outputting (as well as 1080p, which the Xbox can't output). So there's no good reason why you're getting a blank screen.

Presumably you're getting audio output? I mean, you can confirm the system isn't simply crashing with those cables hooked up?

But 'cause I can't think of anything else to try, you might as well see what the MS dash lets you do. Plug in your RCA/composite cables and hunt down it's XBE file. Press the white button over that, and have it added to your favourites menu.

Now, how you use your favourites depends on your skin. Assuming you're running Project Mayhem III, you push in the right analog stick, and it's easy enough to get to from there. The idea is to learn the buttons you need to push so that you can do it blind (it's far easier to blindly use the favourites menu then it is to blindly hunt down a file in the file manager). You should then be able to get that dash to start with the component cables hooked up.
XBMC Manual - BlackBolt - SVN Guide - Skin SVN - Wide Icon SVN - ROM Shortcut Generator
You're just jealous 'cause the voices only talk to me :P
First I wanted to say thanks for getting back to me so quickly ! I really appreciate it. The reference to the other thread I felt was relevant, as I originally had this problem when I first softmodded w/ Ndure 3.1 and a CRT w/ just a HD AV Component cable set. Had to go and buy a Analog cable set just to confirm I wasnt crazy. So more detail, and update(s)

1. I get audio, and the system is not crashing when I use the HD AV Component cable set. I can FTP to it, and navigate blindly w/ a controller.

2. I was able to find a copy of an xbox game and load it w/ the cables, and got audio and video with the HD AV Component cable set. Everything worked fine.

3. I was able to right down and repeat the steps to load the original xboxdefault.xbe from the file manager in xbmc while using an analog cable set, and load the MS Dash w/ the HD AV Component cable set. It was odd, since everything was orange in the MS Dash instead of green, but I was able to go to SYSTEM | VIDEO, and enable 480p, 720p, etc..

I also tried just setting it to 720p, and modified the e:/dash/userdata/advancedsettings.xml file to coincide. At any rate, I've tried the original skin, and I've tried holding down the right stick (gives me an ominous warning about purging my userdata)

Nothing seems to allow me to see XBMC (the current default.xbe) w/ the HD AV Component cable set.

Can't think of anything I am missing, and am starting to feel pretty %&#$! stupid

Incedently, when you say in the thread title that it only displays the "splash" - what do you mean by that?
XBMC Manual - BlackBolt - SVN Guide - Skin SVN - Wide Icon SVN - ROM Shortcut Generator
You're just jealous 'cause the voices only talk to me :P
just the boot loader / green xbox logo that I presume is on the rom, prior to xbmc being loaded.
Just to let you know that with my HD cable attached i can view in all modes while in ntsc. So when you connect the hd cable you should still see xbmc.

Blindly navigate to the screen option in appearance settings and toggle through the different settings (i.e 420p, ntsc 4:3, ntsc 16:9, 720p, 1080i) and see what happens - like you did in the M$ Dash.

Oh and check you have the cables connected properly on the tv Laugh

You may have a dodgy cableSad

what skin are you using? maybe you are running out of memory trying to load skin that doesn't fit in the xbox ram.

switch back to your old cables and make sure your running pm3 or pm3.hd to see if that helps.

I'm pretty sure that xbmc will default to the highest resolution (1080i if using the hd pack) available.
Thx everyone. Cables have to be fine, since I can play xbox games with the same set, presumably in HD, but I don't know. I tried the default PM III skin to no avail. I guess I will try and revert it to default. I'm giving it away here this weekend. just ordered an AppleTV box that i will put xbmc on. Would like to get it to work before then, since its a present for family
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
Xbox w/ High Definition AV Pack - Only dispay's splash00