Transparency 2.0 with Rev22928
#1
Hi!
I've used xbmc updater to install the latest rev version, 22928.
This works like a charm, but now I'd like to use the Transparency skin.

When I select the skin it says:
Incompatible skin. We require skins of version 2.10 or higher.

What went wrong? Am I missing something here? What version are they talking about? What should be version 2.10 or higer?

Thanx in advance!
Reply
#2
check if the skin is in
...skin/transparency and not in ...skin/transparency/transparency
 
  • Intel NUC Kit DN2820FYKH ~ Crucial DDR3L SO-DIMM 4GB ~ SanDisk ReadyCache 32GB SSD ~ Microsoft MCE model 1039 RC6 remote
Reply
#3
omg.. I'm such a dork...
I must say the error message was a bit descriptive.. but kudo's for xbs08!

I've unrarred the skin and placed in the skin folder. I didn't check the content though... Smile
Reply
#4
LOL, I did this the first time too. Ronie had to set me straight as it never occured to me that it would unrare like that.
Reply
#5
Remmie Wrote:Hi!
I've used xbmc updater to install the latest rev version, 22928.

please be aware you will bump into some issues when using a xbmc revision above 22528.

i've also installed 22928 just for testing purposes and it's far from stable.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply



Logout Mark Read Team Forum Stats Members Help
Transparency 2.0 with Rev229280
This forum uses Lukasz Tkacz MyBB addons.