Apple trailers don't play?
#1
Hi all,
downloaded the correct script,
couldnt browse for "/home/xbmc/.xbmc/scripts/Apple Movie Trailers/default.py" becuase the .xbmc folder is hidden?
so copied the script to another folder and linked to it.

Then updated the database(clicked full) and found loads of trailers (2000+).

Problem is though i can see the thumb and see the info they don't play.
I've tried waiting patiently but nothing happens, and tried hitting play over and over like a deranged monkey, but this just crashs the xbmcLaugh

Any ideas? tried going straight from script under scripts too with same result.
Using ubuntu juanty and XBMC version "9.04.3+svn22528-jaunty2" along with version2.0 of transparency.

hope this isn't another daft questionBlush
Reply
#2
lol man wrong thread section and you don't even look or search forum Smile
Reply
#3
queeup Wrote:lol man wrong thread section and you don't even look or search forum Smile

did search, but will do more! used to work in PM3HD, but that was on older XBMC build i've just realisedBlush
I'll try switching skin back to PH3HD and see if it works when get home.
Reply
#4
No it's not skin issue. AMT not working at the moment. Pls wait for new version.
Reply
#5
Thumbs Up 
queeup Wrote:No it's not skin issue. AMT not working at the moment. Pls wait for new version.

Ok, I see, thanks, couldn't find when searching though, maybe not used correct search words "Apple Trailers Script".

Did find it didn't work when went back to PM3HD, which now ain't a surprise, but shocked at how naff PM3HD looks compared to this skin now i've got used to it!
Reply



Logout Mark Read Team Forum Stats Members Help
Apple trailers don't play?0
This forum uses Lukasz Tkacz MyBB addons.