Long delay with Hitcher
#1
Has anyone experienced a long delay with Hitcher? When I load the movies and tv shows or stop a movie or tv show, the views take a while to load back up. I just get a black screen then they finally come up.

I am on the most current svn of XBMC and installed the most recent Git of "Hitcher".

Thanks.
Reply
#2
PC Specs?
Reply
#3
Core 2 Duo 3.0 GHZ, 4 GB Ram, Radeon 4650 HDMI.

I didnt have this issue with any other skins, builds, or mods. Very strange.
Reply
#4
I've noticed this as well, and it wasn't an issue with Auriga.

2.1ghz dual amd, 2gb ram, nvidia 8600gts

I had just assumed it was an issue with my library. *shurg*
Reply
#5
Are you using the 'Weather' and 'Latest Added' plugins?
Reply
#6
hikaricore Wrote:I've noticed this as well, and it wasn't an issue with Auriga.

2.1ghz dual amd, 2gb ram, nvidia 8600gts

I had just assumed it was an issue with my library. *shurg*

Glad to see its not just me. Maybe someone can figure this out. Not a HUGE deal, I just love for it to move smoothly.
Reply
#7
Hitcher Wrote:Are you using the 'Weather' and 'Latest Added' plugins?

I am using neither.
Reply
#8
I am however using Latest Added, I assumed these were being updated on the main screen and not in the library views.
Reply
#9
Ive been getting this since latest added was added seems to be a lag with that mod if I turn it off its ok BUT I like it so I just wait the 5-10 seconds :p
Reply
#10
Ram2000 Wrote:Ive been getting this since latest added was added seems to be a lag with that mod if I turn it off its ok BUT I like it so I just wait the 5-10 seconds :p

I have it turned off and still have the issue.
Reply
#11
igotdvds Wrote:Has anyone experienced a long delay with Hitcher? When I load the movies and tv shows or stop a movie or tv show, the views take a while to load back up. I just get a black screen then they finally come up.

I am on the most current svn of XBMC and installed the most recent Git of "Hitcher".

Thanks.
That could be the issue, roll back to 22516 until things become more stable.
Reply
#12
How do I uninstall the recent update and not the whole program?
Reply
#13
Afraid I get the same using an older build Rev21181 much slower compared to Andys or Blacks mod, not to fussed about it though Big Grin
Reply
#14
igotdvds Wrote:How do I uninstall the recent update and not the whole program?

I believe you can just disable it on options.
Reply
#15
I was under the impression 22528 was the last known good svn. Smile
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Long delay with Hitcher00