•   
  • 1
  • 11
  • 12
  • 13
  • 14(current)
  • 15
  •   
Release - MyMovies.it scraper (Italian)
I often have this problem. Now I use tinymediamanager for the scraping of film and tv' series
Reply
Is tinymediamanager finding Italians metadata and is available for xbmc/raspberry as addon?
However I find myself very well with mymovies.it addon.
Reply
Tried this morning and all seems ok!
ThxSmile
Reply
No, tinymediamanager is a stand-alone program. Yes it find italians metadata.
Reply
Thanks to both but I continue to use the mymovies.It addon, probably it was a temporary server problem...
Reply
Hello, first of all thanks for all the work you have done and shared.
I recently installed XBMC on my Raspberry (Raspbmc) and I enabled the scrapper MyMovies.it but I can't get any fanart (the info and posters are ok!). Sad
I something wrong in the settings or is there still a problem?
I am a beginner and I do not know if and how I can configure XBMC to load only the fanart from imdb, for instance, and the other info from MyMovies.it ...


Thanks!
Reply
This issue happen with all films?

with some films it is normal...

try something like: Aliens, Avatar, etc..
Reply
Yes, with all films including Avatar.
Reply
Strange, I have tried now, and all seems works good.

In the "movie information" can you see the button "choose art", there are something there?
Reply
Yes, in the movies information I can see the option to choose the poster, fanart and another picture (I don't remember exactly the last one) but when I select the fanart no pics are present.


Thanks for help!
Reply
it's very strange...

try to see if you have enabled it: FanArt (wiki)
Reply
(2014-11-06, 15:36)muttley:bd Wrote: it's very strange...

try to see if you have enabled it: FanArt (wiki)

What do you mean exactly? Under the settings of the scrapper or choosing the view type or... ?
I can't see any specific settings for the Fanart... Sad
Reply
I don't what I mean Smile

Maybe you could have disabled fanart in xbmc global setting.
And in the wiki is explained how to enable it

Another test is use universal scaper and see if it works
Reply
I'll check asap!

Thanks for your help!
Reply
Hi, I've a issue with MyMovies.it scraper: it works as expected except with a movie called "Paz!".

It's a simple avi file and the title is in the mymovies.it database (see here: http://www.mymovies.it/dizionario/recens...p?id=33787) but I can't get it scraped, even if I manually set the name Paz! when requested. The mymovies scraper plugin shows a list with some title but the title Paz! is not present.

Here is my xbmc (debug enabled): http://xbmclogs.com/show.php?id=353797


Cheers, Epg1
Reply
  •   
  • 1
  • 11
  • 12
  • 13
  • 14(current)
  • 15
  •   
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
MyMovies.it scraper (Italian)52