What Bios are you using on your xbox?
just wondering what bios people are using on thier xboxes to run XBMC well?

I am thinking of using 5035.137 on my V1.1 xbox with a 250 gig drive and an old svn version of xbmc.
(how do i find the svn of XBMC? i currently have?)
click the right thumbstick down and go to Info, it should be the first button on the left. The svn version will be at the bottom of the info screen.
When posting about a problem please submit a debug log to give you the best chance at getting an answer. It's easy, painless, and helps provide necessary information.
BIOS has very little to do with how "well" XBMC will run. 5035 is fine.
XBMC Manual - BlackBolt - SVN Guide - Skin SVN - Wide Icon SVN - ROM Shortcut Generator
You're just jealous 'cause the voices only talk to me :P
Same as Bomb Bloke, that is a Xecuter 2.6CE, BIOS 5035 on a v1.4 Xbox - haven't changed that in a while, worked well all this time...

See System Info in Shutdown menu.

To upgrade XBMC you should use T3CH Upgrader script (http://www.xbmc.org/forum/showthread.php?t=29329), supports both T3CH (builds every 2 months) as well as SSHCS (builds every 2 days) releases.
thanks for that. I have flashed my bios on my mod chip several times with 5035 and it crashes...i suspect that i havent installed the "X2.config" in the proper location or set it up that file correctly.Anyone know EXACTLY where to place this 5035 X2.config file ?? At least with the X2 duo chip i can just switch to the second bank bios and start again. Smile
I have mine in E:\x2config.ini - quoting from 5030 changelog.

- added: x2config.ini now first searched on F: and, if not found, on E: - if again not found then defaults are used

Otherwise you could probably use the XBMC shortcut tool (look for T3CH) and see the link below for default dashboard locations or use XBTool to modify the BIOS to point to it.

excellent thanks....

I tried many times to add X2.config to e drive and nothing happened! No one told me i had to delete the Existing X2 FOLDER (yes folder) that contained an old "default.xbe" file. Sad so after i deleted it the bios now reads the config file. YAY!

Except the DVD check/uncheck does not seem to work when i edit the config file to "do dvd check= 0" ot still wont boot with the dvd disconected...

Has anyone run thier xbox DVD driveless?
I'm not sure if you use the wrong setting and file names, or you simply type the incorrectly - it's doDvdDriveCheck = 0. You can simply search for these things yourself:
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
What Bios are you using on your xbox?00