[ATV] r23451 apple remote issues
#1
the last few svn builds (since sunday I think?) seemed to have problems with the appletv remote. The remote light flashes on the ATV but no functions work.

I've checked for and removed the keymap.xml's from my app data/XBMC folder, but still the problem persists.

the last known working build that I have on my box is r23263.

I revert to r23263 (compiled sep 29 2009) and remote works fine (same application data/xbmc).

debug log
http://pastebin.com/m5611edd6
Reply
#2
reproduced here on my ATV, thanks for the report!
http://trac.xbmc.org/ticket/7284 says something similar

Not sure what's happening. Looking into it...

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules. If you don't have the time to read them, please don't take the time to post in this forum!
For troubleshooting and bug reporting please make sure you read this first.
Reply
#3
Not just appletv Maesto Wink
Reply
#4
Just fyi to any interested users, 23493 + atv = no remote
Reply
#5
should be fixed with r23524

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules. If you don't have the time to read them, please don't take the time to post in this forum!
For troubleshooting and bug reporting please make sure you read this first.
Reply
#6
confirmed fixed 23524 (sshcs)

thanks!
Reply
#7
Is digital audio ok?
Reply
#8
So the new SVN builds are relatively stable again? I've stayed away for a few months while the devs worked out the merge kinks. It is October so I'm guessing some RCs and releases are due soon Smile.
Reply



Logout Mark Read Team Forum Stats Members Help
[ATV] r23451 apple remote issues0
This forum uses Lukasz Tkacz MyBB addons.