•   
  • 1
  • 54
  • 55
  • 56(current)
  • 57
  • 58
  • 60
  •   
XBNE - Metadata/artwork editor for the video database
Hi Vincent!

I just noticed that the add (video/nfo) button does not work
Maybe something to check out.....

Thanks again and God bless

Alfred
Reply
(2013-09-06, 00:40)juggy Wrote: Problems
1) Some info is missing...for example some movies are missing their posters and fanart even though they are present in the XBMC database
2) Actors...are missing their pictures

For me if I double click the movie, it will have a popup stating missing info/pics, would you like to load from the internet? After I click yes xbne will show the pictures.
Living Room: Ubuntu 16.10 x64 | BayTrail-M SOC | Krypton | Hitachi 55L6 | Yamaha RX-V665 | 7.1 Polk Surround
Den: RetroPie 4.1 | Raspberry Pi 3 | Krypton | VIZIO XVT553SV
Bedroom: OSMC 2017.02-1 | Raspberry Pi 3 | Krypton | VIZIO E370VA
HP Chromebook 14: Ubuntu 16.04 x64 | Celeron 2955U | Jarvis
NAS: Windows 10 | 20TB on DrivePool | Emby DB | Subsonic | Plex
Reply
Where does xbne store its cached copy of the database?

I use a SQL database and I used MySQL Workbench to edit a bunch of file paths. Now xbne shows the old and new paths. I have cleaned the database on XBMC and it shows only the correct movie. I uninstalled and deleted all xbne data paths then reinstalled. Even though it somehow retained my settings (login and path to SQL database), it had to rebuild the database. After it was done, everything mirrored the XBMC copy.
Living Room: Ubuntu 16.10 x64 | BayTrail-M SOC | Krypton | Hitachi 55L6 | Yamaha RX-V665 | 7.1 Polk Surround
Den: RetroPie 4.1 | Raspberry Pi 3 | Krypton | VIZIO XVT553SV
Bedroom: OSMC 2017.02-1 | Raspberry Pi 3 | Krypton | VIZIO E370VA
HP Chromebook 14: Ubuntu 16.04 x64 | Celeron 2955U | Jarvis
NAS: Windows 10 | 20TB on DrivePool | Emby DB | Subsonic | Plex
Reply
(2013-09-08, 19:06)VanillaXtract Wrote:
(2013-09-06, 00:40)juggy Wrote: Problems
1) Some info is missing...for example some movies are missing their posters and fanart even though they are present in the XBMC database
2) Actors...are missing their pictures

For me if I double click the movie, it will have a popup stating missing info/pics, would you like to load from the internet? After I click yes xbne will show the pictures.

Does it load the pictures associated with XBMC? I don't want it to load some random pics of the internet after I have manually chosen some in my XBMC library. As I edited my post above "Edit: after library export to separate files, art and actors appeared. Only stacked files are not properly handled."
Thanks for your help...
Reply
If you have xbne use TMDB then the first picture it loads is the same as xbmc.
Living Room: Ubuntu 16.10 x64 | BayTrail-M SOC | Krypton | Hitachi 55L6 | Yamaha RX-V665 | 7.1 Polk Surround
Den: RetroPie 4.1 | Raspberry Pi 3 | Krypton | VIZIO XVT553SV
Bedroom: OSMC 2017.02-1 | Raspberry Pi 3 | Krypton | VIZIO E370VA
HP Chromebook 14: Ubuntu 16.04 x64 | Celeron 2955U | Jarvis
NAS: Windows 10 | 20TB on DrivePool | Emby DB | Subsonic | Plex
Reply
Hello,
Sorry for the delay.

@legostar:
Quote:Is it possible to save the NFO file as movie.nfo and not <movie>.nfo in XBMC mode?
Yes, if movie.nfo exist it will be updated. Creates a empty movie.nfo.

@juggy
1,2 : reload from Internet.
3: ?
4: Yes
5: Load Nfo : load all information from Nfo and load the images from the Internet with the addresses of nfo.
6,7 : No.

@Pico1965 : ok, I will correct
XBNE : XBMC Video DataBase / Nfo Editor
Download - Forum - Donate
Reply
(2013-09-11, 12:38)Vincent81 Wrote: @Pico1965 : ok, I will correct

Attention!!

I've manually modified the XBNE's nfo according to the my latest post.

Poster aren't load by XBMC
Fanarts aren't load by XBMC

Please verify before modify your program!
Reply
Vincent81, how do I use the scrapper adultdvdempire?
No longer appears the option to choose in this latest version.
Reply
Thanks Vincent for the clarifications.

Regarding point 3) I meant that clicking the "Change of view" icon (the big eye icon) changes the view. However, the alternative view modes don't work properly. You can't really use them (movies just hang there with posters, but you can't scroll to other pages, you can't manipulate or select files ti just stays like that). Not a big deal since I use the classic mode but just for your info.

With regards to scraping I am getting used to it. However I experienced some issues with some movies.

For example:
Crank: High Voltage was scraped by XBMC but was missing Thumbs and Fanart. No idea why and no matter how I scrapped. The IMDB ID is: tt1121931
XBMC universal scraper does pick up all other info. I thought XBNE would quickly fix things up BUT it didn't load Thumbs nor Fanart. It didn't even recognize that I am missing them since it did not even ask me like it does for the other movies that are missing artwork. No matter what scraper/options I used I couldn't make XBMC nor XBNE to scrape artwork automatically. I am not sure what kind of bug is that but it seems my only option remains manual downloading. If someone has experienced similar issue with the same movie or another please do share your solution.

All the best.
Reply
Hi Vincent,

1) I have ripped a movie in two versions to experiment with XBMC. When I deleted the version I didn't like and cleaned the XBMC library everything seemed ok. However, when I entered XBNE the deleted version is listed there as duplicated. It does list the file to a path, where the file no longer exists. Do you know how I can fix this. May be there are also other items that are deleted in XBMC and still remain in the XBNE database but it will be a pain to go manually file by file to verify that and I am not sure how to remove them from XBNE since they should not exist in the first place.

2) Is there a way to list ONLY duplicate items (by name, Id or sth.) in the newest version? I read old posts where the advice was to go manually file by file in the library mode. Are there any changes made to manipulate duplicate items in the current version? ( I would like to remove some SD versions of movies that I have in HD)

Thanks for your time and effort.
Reply
Hello,

For deleted movie, use "Edit Multiple Items" and "Deletion".
For Duplicate movie, use "Select.." in first screen, and "Test duplicate"..

New version in few hours...
XBNE : XBMC Video DataBase / Nfo Editor
Download - Forum - Donate
Reply
Today I've a sensation: IMDB scraper not work (don't download anything).

Something changes?
Reply
New version
XBNE Install V20.0

- The Movie DB API Correction: Change in version 3
- Fixed Youtube.
- Some other fixes ...

PS: I look for IMDB...
XBNE : XBMC Video DataBase / Nfo Editor
Download - Forum - Donate
Reply
IMDB scraping: don't know if it's related but mymovieapi.com is down since 4 days now.
Reply
(2013-10-05, 10:28)chander Wrote: IMDB scraping: don't know if it's related but mymovieapi.com is down since 4 days now.

Now mymovieapi.com is up but the scraper not work.

Any news?
Reply
  •   
  • 1
  • 54
  • 55
  • 56(current)
  • 57
  • 58
  • 60
  •   
 
Thread Rating:
  • 6 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
XBNE - Metadata/artwork editor for the video database56