Disable Crossfade Effect for Pictures
#1
Hello,

is it possible to turn off the crossfade effect for watching pictures. It takes a very long time to see the next picture when i press "next" on my remote control. I think the effect is not working well with big size pictures. I am not using the slideshow.
I searched the options but i can't turn i off. No
Reply
#2
The effect takes however long you've set in Settings->Pictures->Slideshow. You can drop it right down to 100ms I think.

The time taken is to simply load the image.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Disable Crossfade Effect for Pictures00