•   
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 116
  •   
  Thread Closed
[Web Interface Addon] [Eden] XWMM - XBMC Web Media Manager
#16
Scratch that, here is the link in the wiki to enable the web service. You may want to add it to your main page post.

Enable Web Service Wiki Link
#17
Added the link for how to enable the web server.
Thanks tvieson
#18
Slash,
Fantastic work! Would love to see you combine efforts with Kabooga.

Questions...

Covers are not working for me on many movies (some do work)
- does it pull the poster.jpg or movie.jpg?
- are there size limitations?

Can you add buttons for Start Library Media Scan and Clean Library?


thx
I'm not an expert but I play one at work.
#19
Thanks Livin,

It is always encouraging to see feedback.

The cover are the files defined in the XBMC Database, they are transfered in raw data. This is actually one of my current issues IE has a limitation on the size of raw data.

Do you experience this issue with firefox ?

for the scan and clean library functions they are already in my plan except they are a bit tricky to implement knowing the HTTP API limitations so it might take some times.

I'm currently working on the TV Shows interface and support for large movie database.
You can visit my project page (see my signature) or this thread to look at the progress.
#20
Kabooga Wrote:Mind if we could combine our efforts.

I am also finding myself hitting the large database issues.

My project is at http://code.google.com/p/xbmcontrol-web/

Regards.

Hi Kabooga,

I see that you still have my old source code in svnc/media_original
I will update it with my latest code.

you can contact me by private message to resynch

Regards,
#21
Slash,
I was having the issue with FF 3.5
I'm not an expert but I play one at work.
#22
Slash,

I'm facing the same issue as Mason mentioned earlier on.
I have a Windows XP install with the latest stable version of XBMC.
When I visit the movie.html file it's all empty on the left, on the right side there's a number of genres.
If I visit the moviequery.asp file I'll get a couple of pages filled with "code" and can recognize the movies which are on my systen.
#23
Sprakeloos Wrote:Slash,

I'm facing the same issue as Mason mentioned earlier on.
I have a Windows XP install with the latest stable version of XBMC.
When I visit the movie.html file it's all empty on the left, on the right side there's a number of genres.
If I visit the moviequery.asp file I'll get a couple of pages filled with "code" and can recognize the movies which are on my systen.

Sparkeloos,

I think I found the issue and I don't think it is related to the DB size. I will be posting an updated version very soon that will fix both the movie list and the cover display.

thanks for your patience Wink
#24
It works in opera using debian amd64 latest qt4 build

It did not work with iceweasel though
#25
Feature request - Could you add the sort title option to the editable fields?

It is useful for movies that have equals were alpha order does a poor job (example - Harry Potter and Lord of the Rings)
#26
new update for testing:

- fixed the cover issue (hopefully)
- sort the movie title

download here or from the first post.

Still working on the large movie lists and TV shows
#27
Hi

Still
When I visit the movie.html file it's all empty on the left, on the right side there's a number of genres.
If I visit the moviequery.asp file I'll get a couple of pages filled with "code" and can recognize the movies which are on my systen.

GNU/Linux. Built on Nov 5 2009 (SVN:24283)
Firefox 3.0.15

David
#28
dfeliu Wrote:Hi

Still
When I visit the movie.html file it's all empty on the left, on the right side there's a number of genres.
If I visit the moviequery.asp file I'll get a couple of pages filled with "code" and can recognize the movies which are on my systen.

GNU/Linux. Built on Nov 5 2009 (SVN:24283)
Firefox 3.0.15

David
I'm finally able to replicate the error. I will be working on it this week-end.
Sorry of the inconvenience.Blush
#29
When I click on TV it takes me to http://www.google.ca/

I replicated this in iceweasel and opera

On the plus side, it is working now in iceweasel.
#30
very cool, I will try this out today, thanks

Update:

got it installed: I am having the two issues already addressed where the movies list on the left is blank and the "TV Shows" link goes to google.ca

I also noticed two js errors popping up in ie8, it wouldn't even render

Quote:Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET CLR 1.1.4322; InfoPath.3)
Timestamp: Sat, 7 Nov 2009 15:04:23 UTC


Message: Expected identifier, string or number
Line: 249
Char: 5
Code: 0
URI: http://mediapc/XWMM/movie.js


Message: 'Movie' is undefined
Line: 14
Char: 2
Code: 0
URI: http://mediapc/XWMM/app.js
  •   
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 116
  •   
  Thread Closed
 
Thread Rating:
  • 8 Vote(s) - 4.75 Average



Logout Mark Read Team Forum Stats Members Help
[Web Interface Addon] [Eden] XWMM - XBMC Web Media Manager4.758