"Crop black bars" not working since 24107?
"Crop black bars" was working perfectly for me on build 24107 GL, but since then it behaves very wierdly in both GL and DX builds.

I am trying to watch a interlaced iso files, letterboxed in 4:3. The "crop black bars" function will jump in and out like crazy, sometimes squashing the picture vertically, sometimes horizontally.

In 24107 I was pleased to see it behaving perfectly on the same source, preserving aspect ratio and displaying the image full screen on my 16:9 display.

Sorry for the lack of detail in my report. I'm not in front of my XBMC rig right now, but just wanted to see if others are experiencing this. I have ATI HD 3200 mobility graphics.

I confirm.. It does the same with me.. acting crazy.. zooming in and out constantly.. I switched off..
Glad it wasn't just me Smile

Happily this seems to have been fixed now in the GL build at least. 24183 GL cropping black bars perfectly again Smile

DX black bar cropping still acting funky though......
So crop black bars still not working for me on Camelot Alpha. Is this a known issue?
Known and already fixed.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.

Awesome- that's great news Smile

I tried nightly build 24368 and still had the problem, so i presume it's been fixed since then?

Thanks so much for all the hard work...

Logout Mark Read Team Forum Stats Members Help
"Crop black bars" not working since 24107?0
This forum uses Lukasz Tkacz MyBB addons.