THE 1.1 Skin Compability List!
#16
spacestation alpha by: white_rabbit
Image

download http://www.xbox-skins.net and http://www.allxboxskins.com

yes = 4:3 - 16x9 - pal - ntsc - hdtv - 1080i - xpr
Reply
#17
added!
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#18
perhaps you should start this list over?
the addition of symbol support in the on screen keyboard on 10-04 "broke" both of my skins (mce and blueswirl).

in skins not updated to support the changes it will be impossible to enter an ip address in the network settings (no "." key).

also, the changes to the spincontrols (m_bshowrange=trueWink caused a bunch of overlapping text in the settings pages.
my skins might be the only ones affected by that though. :/

anyways...
"mce" has been updated.
http://www.xbox-skins.net/index.php?download=2072

blueswirl has not been updated so i guess it is no longer compatible with 1.1.
i will try to update it at some point if i have the time.
Reply
#19
sorry all Blush

the spin control problem is no longer an issue - it was an accident result of another code fix. it has since been remedied.

as for the keyboard, yes, this will need fixing. most people use the pm keyboard, so just copy it across.

for a quick + dirty fix for others, just change the id of the '.' key to 304 (symbols), and the control type to a togglebutton rather than a button.

cheers,
jonathan
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#20
onkel bouncy´s hifi skin forum thread compressed pal and ntsc 4:3
Reply
#21
if you dont mind terribly, i dont want w.i.p skins in the list, but skins that are complete. if you know of any other skins that doesnt qualify, let me know and i'll remedy the issue.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#22
hi pike, i've updated my skin "symbol" with pal16x9,ntsc and ntsc 16x9 support, it's on xbox-skins.net and allxboxskins.com.
it's compressed and tested with today build.
XBMC Italian translator, Movieplayer.it scrapers developer and the old "The Orbs" skin creator.
Reply
#23
i assume it has full pal and full ntsc support now, so my description is correct? thx!
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#24
yes full pal and full ntsc. tnx. :d
XBMC Italian translator, Movieplayer.it scrapers developer and the old "The Orbs" skin creator.
Reply
#25
and 1.1.0 is out, so i pinned this topic now. :o
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#26
ive added a skin Smile works best in pal is fine in ntsc but not fully optomised. someone revamped it but not to my taste but have left it open to do this.

http://www.xbox-skins.net/index.php?dlcategory=7

can someone add this to http://www.allxboxskins.com/index.php? please as i cant Sad
for public consumption cheers
Reply
#27
please add project helix to your list...

location: allxboxskins

4:3 / 16:9 / ntsc / pal

thanks,

foxtc...
Reply
#28
just wanted to verify, all the skins listed in the first post work with the latest xbmc? they are all skin v 1.3 compliant?
Reply
#29
no, they are not. those are 1.1, not 1.3.


ts
42.7% of all statistics are made up on the spot

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
Reply
#30
are u confusing skin version 1.3 with xbmc version 1.1.0?

for xbmc 1.1.0 u have to have skin v1.3... and all those on the list work with xbmc 1.1 (therefore they are skin 1.3 right)

also u guys should add, the orbs, all the p. mayhem knock offs(galaxy, etc.) , and also this other new one which they recently upgraded to skinv1.3 ---> coemr media center (my favorite!!Wink

:thumbsup:
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
THE 1.1 Skin Compability List!00