Thread Rating:
  • 2 Vote(s) - 4.5 Average
Minimal install of XBMC on Ubuntu Karmic Koala (9.10)
#61
Well, i was in a hurry so i ran the xbmscript. That did not install everything so the autologin worked so then i followed this guide for xbmc to autostart. Now it works with latest beta. Thanks for help, i'm getting better at this and love all the help from everyone.
Reply
#62
CaptnJB Wrote:jonassw: You said you had a ATI Radeon 4200 in a post. How did the opensource drivers work for you? It was real slow and jerky on mine until I installed the propreitary drivers, now it's smooth.
I'm pretty certain I've never made such a claim Wink

I've got an nVidia ION System, which I believe is something like a 9400 series nvidia chip or something.

Unfortunately I've got no idea about your issue with HDMI not working on it's own Sad
ASRock ION 330, Lucid Lynx, XBMC Dharma (beta 2)
Reply
#63
Great guide. How about making a good guide on how to make the XBOX1 DVD remote work on it?

Im very new to this, and used xbmscript - but now that wont work anymore..
I have a Asrock ION.
Reply
#64
@kroete:

Thanks for the guide, but I'm getting the following notice:

cat: /var/lib/polkit-1/localauthority/50-local.d/custom-actions.pkla: No such file or directory
Reply
#65
generator Wrote:@kroete:

Thanks for the guide, but I'm getting the following notice:

cat: /var/lib/polkit-1/localauthority/50-local.d/custom-actions.pkla: No such file or directory


I took this to mean you need to create that file and input the text he wrote below. Also I noticed a weird space in the freedesktop url that i removed

With that being said I tried what I described and still cannot resume from standby without hitting the power button on the machine (AsRock 330)
Reply
#66
to follow up on my previous post.....What I wrote was correct. Create that file with the text he described (fix the URL too).

To get the wake up functionality to work follow this guide: http://www.xbmc.org/wiki/?title=Enable_Wake-On-Device


Best of Luck
Reply
#67
[email protected]:~# cat /var/lib/polkit-1/localauthority/50-local.d/custom-actions.pkla

[Actions for xbmc user]
Identity=unix-user:xbmc
Action=org.freedesktop.devicekit.power.*;org.freed esktop.consolekit.system.*
ResultActive=yes
ResultAny=auth_admin
ResultInactive=yes

Has anybody managed to make it work on Lucid?
Reply
#68
rbonon Wrote:Action=org.freedesktop.devicekit.power.*;org.freed esktop.consolekit.system.*

There a typo in the line above, an extra space and should be

Code:
Action=org.freedesktop.devicekit.power.*;org.freedesktop.consolekit.system.*
Reply
#69
Quote:Has anybody managed to make it work on Lucid?
Typo or not, it does not work in lucid. In lucid the ubuntu people take step2 in the move from HAL. (from what I can see)
Reply
#70
Since its lucid it might be worth checking if they've changed from DeviceKit -> udisk / upower.
If you have problems please read this before posting

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.

Image

"Well Im gonna download the code and look at it a bit but I'm certainly not a really good C/C++ programer but I'd help as much as I can, I mostly write in C#."
Reply
#71
Quote:Since its lucid it might be worth checking if they've changed from DeviceKit -> udisk / upower.
They have. Thats what apt-get says. Is this configurable in xbmc? I left it for now since I assumed it need programming. (I am among other things a programmer but I dont know enough linux)
Reply
#72
I have xbmc live installed, but solution from "kroete" isn't working.

still the same problem :

When I go to te shutdown menu and select shutdown, all is ok and pc is switched off.
But when I select sleep mode or hibernation, pc goes to the black screen with blinking cursor. CTRL + ALT + F1 is working, I can see a login, but that's all, I can't insert any name.

I tried to change setting in xbmc/setting/power saving/shut_down_function from default shut down to sleep or hibernate, but with this set-up I can't shutdown pc also not switch to sleep and also not switch to hibernate mode - pc always jump to black screen with blinking cursor.

Alda
Reply
#73
I also tried reinstall XBMC-live, but problem is still the same on the fresh installation.
I really don't know what I'm doing wrong.

Alda
Reply
#74
alda Wrote:I also tried reinstall XBMC-live, but problem is still the same on the fresh installation.
I really don't know what I'm doing wrong.

Alda

You may check your BIOS settings for hibernate and suspend settings.
Reply
#75
I have Pegatron IPX7A board. Setup is default from production. There is nearly no chance to change anythink.
Under windows is all ( shutdown, sleep, hibernate ) working correctly.

Alda

davidw Wrote:You may check your BIOS settings for hibernate and suspend settings.
Reply



Minimal install of XBMC on Ubuntu Karmic Koala (9.10)4.52