Thread Rating:
  • 0 Vote(s) - 0 Average
[LIVE] HOW-TO create a bootable XBMC Live 9.11 USB disk (on Windows and Linux)
#61
How do i set it to auto-boot to Intel graphics in the menu.lst ? Thnx.
Arctic MC001 + Openelec
[Image: widget]
Reply
#62
easiest way top create USB bootable disks from ANY .iso is to use fusbi for windows or in 9.10 karmic full desktop you already have a usb tool in which fusbi is based on.

Choose .iso path pick the usb drive path click start and wait.... 100% sucess with any iso including xbmc or anything else.
Reply
#63
axios Wrote:I just made a bootable USB Live usb pen, on a Kingston 2 GB data travelar.
Im trying to install on a Zotac ionitx-a, but it will not install, because it asks for a CD-ROM drive.

I have used the same usb pen, on the same machine to install XBMC 9.04, and I have made no changes to the machine, so it is the new installer that has problems.

I am having the same problem several others were having with the installer failing to mount the cd-rom drive. Has anyone found the solution for it? I have tried with two different thumb drives and had no luck. If someone could help me out that would be great!

Thank you!
Reply
#64
Can this be sticky?
Use mythicalLibrarian to make a library out of your MythTV files. Leave the recording to MythTV and use XBMC as your library.
Installation and Instructions:http://wiki.xbmc.org/index.php?title=MythicalLibrarian
Technical Support:http://forum.xbmc.org/showthread.php?tid=65644
[Image: newsig-1.png]
[url=http://forum.xda-developers.com/showthread.php?tid=1081892][/url]
Reply
#65
loquist Wrote:I have followed the tutorial, but I am having issues mounting live-rw.

When I put "sudo mount -t vfat /dev/sda1 /mnt" I get an error that says "fat: bogus number of reserved sectors". The usb key is formatted as fat32 and doesn't have a problem running xbmc live without the persistent storage.
loquist

I have the same exact problem. My PC is Asus EB1501. It's /dev/sda1 is the internal harddrives 1st partition (hidden recovery partition). It can't be mounted and I don't think it even should be.

The windows way of creating ext3 formatted "live-rw" file with toporesize and putting it to the root of the USB flash stick doesn't work either.
Reply
#66
This important thread seems to have died off without any real solution.

Are the developers working on a fix?
When will the fix be released?
Do we have to wait for the next update?

[edit]

I gave up trying to install the distribution - it's borked. I dual-installed LinuxMint/Xfce, installed the xbmc package and PPA and set it up to auto-run straight into xbmc's interface. Done. Life is too short to put up with messes.
Reply
#67
If anyone is having issues getting the persistent storage working when creating it with TopoResize, be sure to delete the .img extension from the live-rw file that is created. My persistent storage wasn't working, until I realized that the filename was "live-rw.img" instead of just "live-rw". Everything works fine now.
Reply
#68
Am I missing something, here?

This thread is about installing to a USB mem-stick, but I couldn't figure out how to create a USB installer mem-stick. I don't want to run XBMC off the stick, I want to be able to install from it.

Is this even possible with XBMC, as I normally do it with other Linux distributions? When I tried, the stick just booted into XBMC.
Reply
#69
yeah its definitely messed up for installing from a USB. it wants a CD drive and it wont take no for an answer. Revos do not have a friggin CD drive!!!! im using Unetbootin by the way.

im gonna try a nightly build of 9.11 and see if the issue's fixed. i really dont wanna have to buy a USB CD drive just to install the latest XBMC.

EDIT 1: OMFG. i tried out both the R28127 and 47 builds and they looked like they were gonna work, got to like 99% complete on installing and then the installer crashed and installation failed. its like they purposefully designed it so you have to have a CD-ROM for it to install. how stupid, it alienates and pisses off those of us using a Revo.

EDIT 2: just got a USB CD-ROM and tried one of the nightly builds and it didnt work, so it looks like they are corrupt and wont install (not surprising). installation failed at the same place it failed with the USB flash drive. just used the regular, stable 9.11 and it installed just fine with the external CD drive.
Reply
#70
I had same CD problem after using unetbotin to copy XBMC Live ISO to USB.
After some research it turns out, that list-devices usb-partition returns no results.
I had only /dev/sdc device but no /dev/sdc1. Also fdisk /dev/sdc displayed strange partition table.
After reformating USB with HP USB Disk Storage Format Tool installation was successful.
Reply
#71
So whats the point of making a bootable usb drive for kodi just install kodi on your pc I dont get it please help my memory loss anyone cheers Tongue
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[LIVE] HOW-TO create a bootable XBMC Live 9.11 USB disk (on Windows and Linux)00