•  Previous
  • 1
  • 9
  • 10
  • 11
  • 12
  • 13(current)
 
Thread Rating:
  • 0 Vote(s) - 0 Average
"adjust display refresh rate to match video"
as always, no xbmc.log, no soup Smile
MediaInfo : http://mediainfo.sourceforge.net/
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
Reply
@ davilla

http://pastebin.com/cNaG96gy

What I did: start, options, switch auto refresh rate to ON, videos, start movie with 24 fps, let it play for 20 sec, close xbmc.

You will see a few warnings and quite a few errors as well, good luck Smile

As I sad before, xbmc DO switch to 24 hz (my TV shows a change in refresh rate), but the video stutters like crazy and there is no sound at all with this option set to ON.

Thanks
Reply
Hersan Wrote:@ davilla

http://pastebin.com/cNaG96gy

What I did: start, options, switch auto refresh rate to ON, videos, start movie with 24 fps, let it play for 20 sec, close xbmc.

You will see a few warnings and quite a few errors as well, good luck Smile

As I sad before, xbmc DO switch to 24 hz (my TV shows a change in refresh rate), but the video stutters like crazy and there is no sound at all with this option set to ON.

Thanks

Set the audio device to 'hdmi', not default audio device. enable player pause when switching.
MediaInfo : http://mediainfo.sourceforge.net/
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
Reply
That did the trick, thanks for the tip. What was wrong in my setup?

Also, whats the meaning of:
"ERROR: Unable to load libcrystalhd.dylib, reason: dlopen(libcrystalhd.dylib, 1): image not found" and
"ERROR: AddPackets - failed to add leftover bytes to render" that I still get?

Anyway, a BIG thanks for resolving it so quickly!
Reply
Hersan Wrote:That did the trick, thanks for the tip. What was wrong in my setup?

nothing, it's a quirk of how it's done right now.

Hersan Wrote:Also, whats the meaning of:
"ERROR: Unable to load libcrystalhd.dylib, reason: dlopen(libcrystalhd.dylib, 1): image not found" and

you don't have a crystal hd hardware decoder card, don't worry about it.

Hersan Wrote:"ERROR: AddPackets - failed to add leftover bytes to render" that I still get?

Anyway, a BIG thanks for resolving it so quickly!

depends, you might get that when the player is sync'ing or stopping.
MediaInfo : http://mediainfo.sourceforge.net/
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
Reply
Question 
Hi all,

I can not understand.
When I select a film change refresh works very well. But on most films (or iso DVD or .m2ts or. mkv) I have very big delays following the change of refresh.
I paused. I remove the break and everything returns to normal!

I do not have this problem when I disable the automatic refresh.

Strange is not it?
Reply
Ok so whats the status right now ? Does it work 100% on the latest mac mini with 50/60/23.976 hz automatic adjust display refresh rate to match video ?
Reply
it does 50/60/24 with no issues at all for me, if u want 23.976 you need to use SwitchResX but after you set that up, yes it works without issue
--
Image
Reply
  •  Previous
  • 1
  • 9
  • 10
  • 11
  • 12
  • 13(current)



"adjust display refresh rate to match video"00