[LIVE] Audio becomes garbled after a while
#53
I installed yesterday morning XBMC 9.11 live to the HD and can confirm the audio probs with Shoutcast streams.Sad

BUT yesterday evening it worked for some hours continous without errors on "Shoutcast - Disco - LEMIXX 160kbps" stream.:confused2:

Using the same settings under Win7 (without VDPAU of course) with XBMC 9.11 works fine! But i dont like to run such an "overblown" os as a backend for a HTPC mediacenter only! Big Grin
So currently i am trying to switch to the linux version...

If i remember right i had the same probs with all other XBMC live versions since 9.04 i tested from CDROM - that includes all RC of 9.11 and the beta too.

(will check this later again...)


- now starting playback MP3s from the NAS ... -


______

XBMC Live 9.11 installed to test partitions
(XBMC 9.11 on Win 7 - on first partition)
System: Point of View ION-MB330-1 with 2 GB DDR2
Audio digital optical out -> Yamaha RX-V740 RDS Amp
HDMI video out -> Philips 42 PFL 3312

XBMC settings for audio:
Playback: playback next song automaticly (on), queue songs (off), playgain volume adjust (album level), crossfade (11 sec), crossfade same songs album (on), visualization (off)
Hardware: Digital, AC3 (on), DTS (on), default, IEC958, downmix (off)

XBMC settings for video:
Playback: render method VDPAU, adjust display refresh rate (off), sync playback (off), allowed error (off), VDPAU studio color (off)
Hardware: resolution [email protected] full screen, LCD/VCD (off)

XBMC settings screensaver: time 3 min, dim, use visualization (off), use dim (off), dim level 20%
--------------------------
NAS WinXP Fileserver for Media and TV with DVB S2 Sat-DVB Viewer Pro running as Server, using XBMC UDPNP playback the TV streams
--------------------------
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average


Messages In This Thread
[No subject] - by THDN - 2009-12-16, 17:26
[No subject] - by x5nder - 2009-12-17, 11:46
[No subject] - by alikins - 2009-12-18, 07:54
[No subject] - by arbetaren - 2009-12-18, 09:58
[No subject] - by x5nder - 2009-12-18, 13:45
same issue here - by vilmar - 2009-12-21, 22:32
[No subject] - by SubSense - 2009-12-21, 23:03
[No subject] - by mute - 2009-12-21, 23:27
[No subject] - by joepeke - 2009-12-22, 02:27
[No subject] - by x5nder - 2009-12-22, 12:08
[No subject] - by joepeke - 2009-12-25, 13:53
[No subject] - by joepeke - 2009-12-25, 14:40
[No subject] - by x5nder - 2009-12-27, 01:48
[No subject] - by alikins - 2009-12-30, 00:44
[No subject] - by Jarny - 2009-12-30, 10:41
[No subject] - by Jarny - 2009-12-30, 13:03
[No subject] - by Jarny - 2009-12-30, 17:16
[No subject] - by joepeke - 2009-12-30, 18:30
[No subject] - by Jarny - 2009-12-30, 19:03
[No subject] - by joepeke - 2009-12-30, 19:22
[No subject] - by Jarny - 2009-12-30, 19:42
[No subject] - by Jarny - 2009-12-30, 20:04
[No subject] - by joepeke - 2009-12-30, 21:06
[No subject] - by Jarny - 2009-12-31, 19:38
[No subject] - by cybertony - 2010-01-01, 17:35
[No subject] - by Jarny - 2010-01-01, 18:38
[No subject] - by SubSense - 2010-01-01, 21:23
[No subject] - by Kris404 - 2010-01-02, 11:56
[No subject] - by thomash72 - 2010-01-02, 15:39
[No subject] - by harryzimm - 2010-01-02, 16:02
[No subject] - by Jarny - 2010-01-02, 16:18
[No subject] - by thomash72 - 2010-01-03, 13:12
[No subject] - by Jarny - 2010-01-03, 13:17
[No subject] - by cybertony - 2010-01-03, 15:33
[No subject] - by thomash72 - 2010-01-07, 22:11
[No subject] - by Jarny - 2010-01-08, 22:38
[No subject] - by thomash72 - 2010-01-09, 16:16
[No subject] - by Jarny - 2010-01-09, 19:39
[No subject] - by andyjayh - 2010-01-10, 03:22
[No subject] - by Jarny - 2010-01-10, 12:58
[No subject] - by andyjayh - 2010-01-10, 14:25
[No subject] - by Jarny - 2010-01-10, 14:53
Update Nvidia drivers - by cybertony - 2010-01-10, 15:20
[No subject] - by thomash72 - 2010-01-10, 16:45
[No subject] - by andyjayh - 2010-01-10, 17:48
[No subject] - by thomash72 - 2010-01-10, 22:07
[No subject] - by Popeye - 2010-01-10, 23:15
[No subject] - by andyjayh - 2010-01-11, 01:20
[No subject] - by magimog - 2010-01-11, 10:56
[No subject] - by x5nder - 2010-01-11, 11:52
[No subject] - by Jarny - 2010-01-13, 19:32
[No subject] - by heavydz - 2010-01-14, 09:20
[No subject] - by heavydz - 2010-01-14, 10:38
[No subject] - by x5nder - 2010-01-14, 10:56
[No subject] - by heavydz - 2010-01-14, 13:58
[No subject] - by heavydz - 2010-01-14, 20:32
[No subject] - by meister - 2010-01-17, 06:05
[No subject] - by lordmozilla - 2010-01-17, 13:06
[No subject] - by haiiyaa - 2010-01-22, 01:17
[No subject] - by typ3ird - 2010-01-25, 13:35
[No subject] - by lordmozilla - 2010-01-29, 20:29
[No subject] - by haiiyaa - 2010-01-29, 21:05
Same here - by GetSpiffed - 2010-01-30, 15:21
+1 for me to - by jay_cee - 2010-01-30, 22:40
[No subject] - by Geekzilla - 2010-01-30, 23:01
[No subject] - by jay_cee - 2010-01-30, 23:55
[No subject] - by Geekzilla - 2010-01-31, 00:25
[No subject] - by jay_cee - 2010-01-31, 06:23
[No subject] - by philipacentaur - 2010-02-02, 00:30
[No subject] - by jay_cee - 2010-02-02, 07:52
[No subject] - by erhnam - 2010-02-03, 21:36
[No subject] - by sala.rky - 2010-02-04, 15:41
[No subject] - by x5nder - 2010-02-07, 15:51
[No subject] - by accumulator - 2010-04-22, 09:58
[No subject] - by accumulator - 2010-04-22, 10:06
[No subject] - by accumulator - 2010-04-22, 15:19
[No subject] - by willsyboy - 2010-05-15, 07:15
[No subject] - by willsyboy - 2010-05-15, 18:32
[No subject] - by lordmozilla - 2010-05-15, 18:56
[No subject] - by snubz - 2010-06-04, 21:31
[No subject] - by Bobby Blixberg - 2010-06-04, 21:38
[No subject] - by wefallaround - 2010-07-15, 16:04
[No subject] - by drabina - 2010-08-08, 17:02
[No subject] - by lordmozilla - 2010-08-08, 17:32
[No subject] - by drabina - 2010-08-22, 20:44
[No subject] - by slanbarn - 2010-08-26, 17:24
[No subject] - by drabina - 2010-10-07, 14:57
[No subject] - by mikey79 - 2010-10-09, 12:19


Logout Mark Read Team Forum Stats Members Help
[LIVE] Audio becomes garbled after a while00
This forum uses Lukasz Tkacz MyBB addons.