Clicking sound
#1
I'm not sure what it is, but just sitting at the main screen running Confluence there is a clicking sound which doesn't seem to be related to anything. No annoying sound when video is playing or music.

I mean I can just have it sitting there and it almost sounds like a static clicking sound.

I'm running an AsRock Ion 330 with Jaunty via HDMI connected to my Big Screen at 720p. I don't know if there is a setting I can check or change to keep it from doing it.
Reply
#2
I get this too with the same setup. It's no major problem as the sound is fine when playing a movie but it is slightly irritating all the same.
Reply
#3
If you're using an on-board sound chip, it may be that this is the same thing reported in the Ubuntu forums.

Go to directory /etc/modprobe.d and look at the alsa-base.conf file. The last couple of lines may look like:
Code:
# Power down HDA controllers after 10 idle seconds
options snd-hda-intel power_save=10 power_save_controller=N

Put a "#" in front of the last line (comment it out) and reboot. Clicking goes away...
Reply
#4
Thanks. I'll give that a go when I get home.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Clicking sound00
This forum uses Lukasz Tkacz MyBB addons.