Thread Rating:
  • 0 Vote(s) - 0 Average
video playback - disable repeat
#1
Apologies if an answer is posted elsewhere — I was unable to find one

I can't seem to find settings to stop videos (TV shows) looping/repeating in playback.

thx
Reply
#2
same problem... sometimes i turn my tv off and don't realise it's been looping a film for days.

i can't find an option to turn it off anywhere - is it enabled on some skins and not others?
Reply
#3
Had this myself, found this first which didn't help but come back to give the answer...

In the Now Playing (context menu over a video) press direction left (in aeon skin, may be something else with another) and change repeat to no.

Problem solved.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
video playback - disable repeat00