Thread Closed
  •  Previous
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 9
  • Next 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
Bug Reports
#31
Not a problem Smile
#32
Rocky5 Wrote:Do you have a disc in?? As that's the only panel that overwites movies place.

And above thank you will fix.

Fixed, nothing DVD/Xperience related. I feel ashamed... .
#33
XBMCG33K Wrote:Xperience is not meant for mouse use.

Will not you try to fix it? XBMC have a lot of functions for a simply remote control. Another things use a mouse.
I use a MX Air, and this mouse is very sensitive.


Another thing.

I can't change the view of icons.

Thanks. The skin is beautifull
#34
MceBG Wrote:Will not you try to fix it? XBMC have a lot of functions for a simply remote control. Another things use a mouse.
I use a MX Air, and this mouse is very sensitive.


Another thing.

I can't change the view of icons.

Thanks. The skin is beautifull

Are you using the latest version of XBMC Camelot and what OS are you running?

Camelot + Vista64 mouse works for me...albiet poorly
Image
#35
MceBG Wrote:Will not you try to fix it? XBMC have a lot of functions for a simply remote control. Another things use a mouse.
I use a MX Air, and this mouse is very sensitive.


Another thing.

I can't change the view of icons.

Thanks. The skin is beautifull

Again I feel the need to state Xperience IS NOT meant for mouse use.
#36
Loving the skin!


I've found a bug Smile
When using profiles (in my case i have two), when restarting the computer the profile selection screen comes up and then quickly disappears. When hitting one of the arrow keys it comes back again.

This behaviour does not happen when simply selecting "log off <name>" from the power menu.

Thanks again for a great skin!
#37
SKiNNiEH Wrote:Loving the skin!


I've found a bug Smile
When using profiles (in my case i have two), when restarting the computer the profile selection screen comes up and then quickly disappears. When hitting one of the arrow keys it comes back again.

This behaviour does not happen when simply selecting "log off <name>" from the power menu.

Thanks again for a great skin!

what system are you on i guess linux and what version of XBMC are you using.


Please Please Please will people use the template for posting bugs as it make life alot easier for me thank you.

it can be found on page 1
#38
Here you go, sorry Smile


Device: ASRock ION 330
System: Linux - Ubuntu Karmic Minimal (Linux 2.6.31-16-generic) (32bjt)
XBMC Version: XBMC 9.11 Camelot (R26018 - compiled 24 dec 2009)
NVidia Driver Version: 3.2.0 NVIDIA 195.30

Bug 1: When using profiles with login enabled and the main profile is using xperience, the "choose profiles"-window disappears immediately after startup of the system/xbmc. The problem does not exist when choosing "log off <name>" from within XBMC.

Currently, to get the screen back, click the up or down arrow on your remote and you can select a profile again.
#39
SKiNNiEH Wrote:Here you go, sorry Smile


Device: ASRock ION 330
System: Linux - Ubuntu Karmic Minimal (Linux 2.6.31-16-generic) (32bjt)
XBMC Version: XBMC 9.11 Camelot (R26018 - compiled 24 dec 2009)
NVidia Driver Version: 3.2.0 NVIDIA 195.30

Bug 1: When using profiles with login enabled and the main profile is using xperience, the "choose profiles"-window disappears immediately after startup of the system/xbmc. The problem does not exist when choosing "log off <name>" from within XBMC.

Currently, to get the screen back, click the up or down arrow on your remote and you can select a profile again.

can you try another skin please is i have not got this problem but I'm on windows XP so it could be linux related but its shouldn't effect the login screen if it doesn't do it when you log off then it shouldn't do it when you load XBMC.

XBMCG33K EDIT: I'm running Xperience on 2 PC's Win7, and XP neither have this same issue. Hopefully this isn't effecting anyone else ...
#40
Rocky5 Wrote:can you try another skin please is i have not got this problem but I'm on windows XP so it could be linux related but its shouldn't effect the login screen if it doesn't do it when you log off then it shouldn't do it when you load XBMC.

XBMCG33K EDIT: I'm running Xperience on 2 PC's Win7, and XP neither have this same issue. Hopefully this isn't effecting anyone else ...

at a 100% guess its because he uses the mouse to double click a icon on his desktop to launch XBMC fullscreen and the main window vanishes because of the mouse movement (not focused). This happens in many places. but try and move the mouse in login and you will see what he means
#41
Jezz_X Wrote:at a 100% guess its because he uses the mouse to double click a icon on his desktop and the main window vanishes because of the mouse movement (not focused). This happens in many places. but try and move the mouse in login and you will see what he means

cheers Jezz_X will need to put in caps some where that the skin is not compatible with the mouse so please disable it before using the skin.
#42
Maybe you need a Mouse pointer like elipsis that says
"if your having issues disable mouse input and try again"
#43
all skins are going have errors if there beta's but thats why we all after wait for full release versions
#44
i have installed this skin on my xbox and i found a few bugs when i go on the movies or music or tv shows tab nothing shows and also the skin default sound doesent work but overall i like the skin and everything else works fine but i would gratefull if anyone could fix this
#45
cakehead123 Wrote:i have installed this skin on my xbox and i found a few bugs when i go on the movies or music or tv shows tab nothing shows and also the skin default sound doesent work but overall i like the skin and everything else works fine but i would gratefull if anyone could fix this

You most likely don't have any media scanned to the library. Go to Settings>Customization>Home Panels and enable Video Files panel... then scan your sources into the library.

Same with music as well.

As far as sound goes there is no default sound as of yet so for the time being use another sound pack or silence.
Image
  •  Previous
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 9
  • Next 
  Thread Closed



Bug Reports00