•  Previous
  • 1
  • 43
  • 44
  • 45(current)
  • 46
  • 47
  • 55
  • Next 
 
Thread Rating:
  • 8 Vote(s) - 4.88 Average
[RELEASE] XBMC TV using MediaPortal TVserver (XBMP-TV Script)
Fry7 Wrote:Hi,

So for now I got it up and running with margro's latest PVR-build and his brilliant TSReader, using a locally installed MP-TV-server with a dual-DVB-T-Tuner (Terratec) on a Core i3-Sandybridge-system.
Except the known issues, I wonder why XBMC cannot play my recordings made (ts-files) while timeshifting e.g. works flawlessly.
A known bug?
EDIT: sry, forgot to mention that I'm running Win7x64...

I think I had the same problem on a setup like yours. What I did find out after a bit of trying is that I probably used the ffmpeg from another build. Reading back my own posts in this thread I see that I mixed margo's build with the pvr-build. There was once even a rar archive with fixed ffmpeg dll's.

I think I needed only one or two dll's to be replaced. Just make a backup of margo's and replace with ffmpeg from the alternate build ones and see if the .ts files will play.

See for more info a couple of pages back in this thread. There are a couple of posts about it from me.
Reply
Thanx for your hint, but I've tried that "old" patch already, although I'm not facing the problem of missing audio only:

XBMC simply gives an error-message instantly that it is unable to play the given file...

VLC btw. does play those ts-recordings.

Oo
Reply
Hi I'm running XBMC as a frontend on a low spec atom board most of the time it works well (although I do miss the series record options) but if I delete a recording often but not always the recording is still visible in the list and after that I can't play back any recordings.

Oh and I'm using mediaportal 1.1.3 and the ts reader version on windows XP.
Reply
Fry7 Wrote:Except the known issues, I wonder why XBMC cannot play my recordings made (ts-files) while timeshifting e.g. works flawlessly.
Assuming that you are running the latest build (Dharma 10.1-pvr): not a known bug. Are you running XBMC and the TV server on the same machine? If so, enable debug logging and check the xbmc.log file for more hints. If that doesn't help you, post the debug log on pastebin.
Developer of the MediaPortal PVR addon and retired developer of the Argus-TV PVR-addon.
http://www.scintilla.utwente.nl/~marcelg/xbmc
Reply
jcp2mill Wrote:Hi I'm running XBMC as a frontend on a low spec atom board most of the time it works well (although I do miss the series record options) but if I delete a recording often but not always the recording is still visible in the list and after that I can't play back any recordings.

Oh and I'm using mediaportal 1.1.3 and the ts reader version on windows XP.

Hmm, have to test that one. Thanks for reporting.
Series recording is not possible without an extension/change of the PVR API. Dushmaniac is right now focusing on a stable API, so that won't be added soon (or many people should convince him to add it earlier Wink )
Developer of the MediaPortal PVR addon and retired developer of the Argus-TV PVR-addon.
http://www.scintilla.utwente.nl/~marcelg/xbmc
Reply
OK thanks for looking into it and as for the series record I can live without it its just a nice feature that you kind of miss in the PVR frontend.
Reply
margro Wrote:(...) If so, enable debug logging and check the xbmc.log file for more hints. If that doesn't help you, post the debug log on pastebin.

Mea culpa, no bug. The logfile quickly showed up my misconfiguration...

The MP-TV-Server can handle two differing folders for recordings and timeshifting, so I did config those to D:\TV and D:\Timeshift at the beginning.

Having tested the pvr-rtsp-addon at first, anything went fine 'cause PVR was configured to search for recordings in the same folder as MP was (D:\TV).

But due to the long switching cycles, I turned over to TS-reader, so I had to change PVR's recordings-folder to MP's timeshift-folder to work.

So from now on PVR was looking for recordings inside of the timeshift-folder - which was empty. So the stored path in XBMC's db simply couldn't be found.

Changing MP-TV-Servers differing pathes to the one configured in PVR made the job.

Sorry for any trouble, I just almost forgot about that MP-thingy... Confused

EDIT: ...which makes me think about the possibility of extending your PVR-TS-Reader to be able to handle different folders for recordings and timeshifting the same way MP does?
Reply
All,

Haven't been on this tread for a while, maybe because everything works so well atm Big Grin

However, i got myself a Macbook Pro the other day and was just wondering if someone have managed to compile for Mac and is willing to share. It would really make my new favorite toy even better and i would be so greatful. Nod

Regards

Lengis
Reply
@margro

Hi!

This link for MP tvserver plugin doesn't seem to work anymore:
http://dl.dropbox.com/u/7249985/xbmc/Med..._MP113.rar

Is there any other place to download from?
Reply
mmesh, you can always find the latest official-unofficial build of mp->xbmc addon from the link in the sig on one of Margro's posts.

http://dl.dropbox.com/u/7249985/xbmc/xbmc-10.1-PVR.exe

regards,
Dam0
Reply
mmesh Wrote:@margro

Hi!

This link for MP tvserver plugin doesn't seem to work anymore:
http://dl.dropbox.com/u/7249985/xbmc/Med..._MP113.rar

Is there any other place to download from?

Just reinstalled MP to find the plugin link is no longer working. Could someone please upload the MP plugin (Not the patched XBMC) until Margro can fix the link.

EDIT: The previous version is still available and works: http://dl.dropbox.com/u/7249985/xbmc/Med...0_MP113.ra

Ta
Reply
Link to the TVServerXBMC plugin is fixed now.
Thanks for reporting this.
Developer of the MediaPortal PVR addon and retired developer of the Argus-TV PVR-addon.
http://www.scintilla.utwente.nl/~marcelg/xbmc
Reply
I cannot get this to work. I keep getting "server is offline or unavailable" message. Is the server down? Or did I do something wrong? I have XBMC 10.0 Looks like an excellent addon tho. Appreciate any help thanks \m/
Reply
after some few weeks of very stable operation with mediaportal addon on my outdated p4 2.8. which btw plays hd content from lan based server from dvb.

the poor pc is getting quiet unreliable, crashing sometimes on boot etc

i have been playing with the idea of upgrading to a dual core cpu, and was looking at one of those new amd E350 cpu/gpu combo boards. These cpus have gpu built on the same die.

these boards have dxva/cuda etc support, and claim to support full 1080p bluray with dtsHD playback.

now i get to my point...

i have noticed that my p4 has some issues with mpeg spikes atc when switching channels. would it be fair to theorise that this low power cpu/gpu combo would handle the mpeg streams atleast as well?

was also wondering if the .75 vers of python script is the latest avail for xbox consoles?

regards,
Dam0
Reply
Dam0 Wrote:was also wondering if the .75 vers of python script is the latest avail for xbox consoles?
Yes, it is still the latest version. I'm not using it anymore so probably I won't update it anymore. Others are free to update it and send patches.
My focus is now on the PVR addons.
Developer of the MediaPortal PVR addon and retired developer of the Argus-TV PVR-addon.
http://www.scintilla.utwente.nl/~marcelg/xbmc
Reply
  •  Previous
  • 1
  • 43
  • 44
  • 45(current)
  • 46
  • 47
  • 55
  • Next 



[RELEASE] XBMC TV using MediaPortal TVserver (XBMP-TV Script)4.888