direct boot into xbmc on atv
#16
It was the same for me too - black screen after enabling MultiFinder and choosing XBMC. In fact, it's been quite a while since this bug appeared, and so far I've not seen any solution.

So does that mean that there's no way to boot directly into XBMC anymore?
Reply
#17
davilla Wrote:might be in /User/frontrow/Applications/MultiFinder.app

I haven't found it in that path, but even if I copy it to the expected folder, it still doesn't work.

Has anyone found any solution to this issue?
Reply
#18
We didn't get any confirmation, but this was fixed a while ago:
http://forum.xbmc.org/showthread.php?tid=72332&page=2

unfortunately nightly builds are still disabled, so either take the 9.11 release version or build from svn.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules. If you don't have the time to read them, please don't take the time to post in this forum!
For troubleshooting and bug reporting please make sure you read this first.
Reply
#19
MaestroDD Wrote:We didn't get any confirmation, but this was fixed a while ago:
http://forum.xbmc.org/showthread.php?tid=72332&page=2

unfortunately nightly builds are still disabled, so either take the 9.11 release version or build from svn.

Ok thanks then, I'll wait till it is included in the nightly builds.
Reply
#20
sircube Wrote:Worth to mention... in case of autoboot, you loose the "learned" remote keys.

Its very easy and described here:

http://iluvatv.wordpress.com/2010/10/06/...into-xbmc/

However:

You loose your "Learned remote" commands

You loose any tunnelblick connections

And theres some problems with Xbmc obtaining network via Wireless (But anyhow, it will connect)



-Tunnelblick/VPN connections can easyli be re-initiated by exiting XBMC and starting XBMC again. (However the idea about booting into XBMC is somehow lost)

My question:

Can anything be done, so that "Learned" remotekeys and TunnelblickVPN connections are activated even though you are booting into XBMC ?



Best Regards

Peter G. Larsen
Reply
#21
This is probably a total newbie question, but how do I get this launcher ??

I ended up installing org.tomcool.xbmc-booter to boot up xbmc directly, and this works great, but when exiting xbmc the device simply reboots so I am never able to get to frontrow. Fortunately, I am able to ssh in and uninstall the app to access stuff once again.

My apt-cache search does not find any package called com.teamxbmc.xbmclauncher or anything like it. I installed XBMC from this wierd NitoTV menu after using greenp0ison to jailbreak it. Am I missing a repository? How would I add it.
Reply
#22
rapalax Wrote:This is probably a total newbie question, but how do I get this launcher ??

I ended up installing org.tomcool.xbmc-booter to boot up xbmc directly, and this works great, but when exiting xbmc the device simply reboots so I am never able to get to frontrow. Fortunately, I am able to ssh in and uninstall the app to access stuff once again.

My apt-cache search does not find any package called com.teamxbmc.xbmclauncher or anything like it. I installed XBMC from this wierd NitoTV menu after using greenp0ison to jailbreak it. Am I missing a repository? How would I add it.


Is this on Apple TV1?
I used the launcher to download the latest launcher then go to settings to enable boot to xbmc directly. When exiting, it goes to aTV frontrow. Works great.
Reply
#23
meineke Wrote:Is this on Apple TV1?
I used the launcher to download the latest launcher then go to settings to enable boot to xbmc directly. When exiting, it goes to aTV frontrow. Works great.

No its a 2nd Gen... What I'm saying is that I don't have a 'launcher' as far as I can tell.
Reply
#24
rapalax Wrote:No its a 2nd Gen... What I'm saying is that I don't have a 'launcher' as far as I can tell.

I think that it is normal after you install this mod. You will not be able to get into frontrow.
http://forum.xbmc.org/showthread.php?tid=95191
Reply
#25
(2010-01-07, 11:12)sircube Wrote: Worth to mention... in case of autoboot, you loose the "learned" remote keys.

Learned that the hard way.

How can I re-eneble using a Universal Remote in XBMC.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
direct boot into xbmc on atv00