Thread Rating:
  • 0 Vote(s) - 0 Average
Problem Ubuntu and Xperience
#1
Xperience does not work under Ubuntu 9.10
Reply
#2
maybe you need to install xbmc, too Smile
Reply
#3
I have installed XBMC camelot It works perfect with confluence
Reply
#4
I'm pretty sure when you extract Xperience, it put's it in a subfolder - move all the files up to the top-level Xperience folder.
The folder structure should be
.xbmc\skin\Xperience (if there are no files directly in this folder, then that is your problem)
Reply
#5
Thanks It works
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Problem Ubuntu and Xperience00