•   
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 39
  •   
[RELEASE] SVT Play (Plugin) Video Addon - Sveriges Television (Swedish TV)
#16
Popeye Wrote:Great job! But it doesnt work on my win7 and Linux bux...
Error reported on line 16
Code:
params=sys.argv[2]

Please file a proper bug report at http://code.google.com/p/xbmc-svtplay/issues/list with the xbmc.log file. I can't reproduce it on Win 7 32 bit or 64 bit nor on Ubuntu 32 bit or OS X Intel/PPC
Reply
#17
nilzen Wrote:Please file a proper bug report at http://code.google.com/p/xbmc-svtplay/issues/list with the xbmc.log file. I can't reproduce it on Win 7 32 bit or 64 bit nor on Ubuntu 32 bit or OS X Intel/PPC

You know what I just realized? I tried to launch it as a script and not as a plugin. :o must sleep more....

@nilzen, fantastic work! Even my wife thinks its super and she is picky... Wink
Pneumatic | SABnzbd | XBMC that just works - openelec
Reply
#18
Thanks for a lovely plugin. Works great with ubuntu karmic x64 and XBMC (Camelot) for me.
Reply
#19
Any thoughts about doing the same for tv4play, tv3 and kanal5 ? If not, ok if using your source as a base?

Keep up the great work!
Pneumatic | SABnzbd | XBMC that just works - openelec
Reply
#20
Yea thanks for a great plug in, however, do you think it will possible to make all the programs in svt to work with this plugin. I noticed that some tv shows are not compatible with the plug in ?
Reply
#21
Manjola Wrote:Yea thanks for a great plug in, however, do you think it will possible to make all the programs in svt to work with this plugin. I noticed that some tv shows are not compatible with the plug in ?

Please check the log file and see if there's a problem with the plugin or if it's xbmc that can't handle the stream...
Reply
#22
In plex there are a multitude of such scripts from the plex repo. Are there any such script for above channels for XBMC and if so. Do they work with latest dahrma?

Are there any repos to install to get to these plugin?
Reply
#23
I'm not sure if this is the right place for addon-specific questions, but here goes.

In the official addon repo there is an addon for the swedish broadcasting service "SVT Play". "XBMC" is listed as author.

The addon is not able to browse all the way to the video content, i can expand the category list and the shows within each category but not an individual tv show. Nothing happens when I try to expand it.

Would be great to get this working!
Reply
#24
mtjerneld Wrote:I'm not sure if this is the right place for addon-specific questions, but here goes.

In the official addon repo there is an addon for the swedish broadcasting service "SVT Play". "XBMC" is listed as author.

The addon is not able to browse all the way to the video content, i can expand the category list and the shows within each category but not an individual tv show. Nothing happens when I try to expand it.

Would be great to get this working!

Experiencing the same thing. When i choose "latest shows" or "recommended shows" it takes me all the way to the video file, and it plays fine. But whenever i wanna watch something in "categories" it (as desbribed above) fails.

windows xp/vista
Dharma beta 1/2

Debug log: http://pastebin.com/sweypgZZ
Reply
#25
xot-uzg plays svt, 3, 4, 6 Big Grin
Reply
#26
fldc Wrote:xot-uzg plays svt, 3, 4, 6 Big Grin

for me XOT stops stream after 1-2 minutes, dont know why but thats another thread.
Reply
#27
jolid Wrote:for me XOT stops stream after 1-2 minutes, dont know why but thats another thread.

That's already fixed.
Reply
#28
fldc Wrote:That's already fixed.

The reason i like the Svt Play plugin is that you get the categories but if XOT is now working again i´ll surely could manage without it.

Edit: Tried the version 3.2.1 and the problem still exist. Is there a newer version than 1.2.3 of the XOT script?
Reply
#29
I agree that this addon could use love. Nod

For example: If I navigate to /kategorier/barn/programmeny/ (http://xml.svtplay.se/v1/teaser/list/102453). Then choose "program", I only get the get the content of: http://svtplay.se/c/96251/barn
Like A-E or something and no way to get the following pages.

This appears in other places aswell, that you only can get the "first page".

Also the most useful node imho, A-Ö(http://xml.svtplay.se/v1/title/list/96238), is not visible, although it´s in the xml.

Would be great if someone could have a look! Wink
Htpc 1: Intel [email protected] : Gigabyte GA-G33M-DS2 G33 : Nvidia 9400GT : Antec Fusion V2 : MCE Remote : Windows 7 64bit : Dharma : Confluence : 1920x1080
Htpc 2: Zotac Zbox HD-ID11 : MCE Remote : Windows 7 64bit : Dharma : Confluence : 1920x108
Reply
#30
Hi!

The SVT Play Add-on (Video Add-on) in the official repo is broken for me (and verified with other users), and has been in all versions released so far (0.1 & 0.2).

The reason I post this here is because "XBMC" is listed as author.

The problem is that you can't browse "deep enough" to reach the video files, you can only browse categories -> category -> shows. Trying to expand a TV show fails.

I would love to get this working. XOT works fine, but since this is in the repo I at least want to file a report.

Kind Regards,

Magnus
Reply
  •   
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 39
  •   



Logout Mark Read Team Forum Stats Members Help
[RELEASE] SVT Play (Plugin) Video Addon - Sveriges Television (Swedish TV)8
This forum uses Lukasz Tkacz MyBB addons.