•   
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 39
  •   
[RELEASE] SVT Play (Plugin) Video Addon - Sveriges Television (Swedish TV)
#91
Hello! Great addon! Everything works fine for me except for the live streams. I'm able to watch it for about 10 seconds and then I get thrown out from the stream randomly. Anyone with the same problem?
Reply
#92
dhalSTROM: i got exactly the same problem, no luck clearing out temp and reinstalling the addon

xmbc 10.1 / xubuntu 11.04 / kernel 2.6.38-10-generic

/cann
Reply
#93
Anyone else using this addon in openelec? I get thrown out out of svtplay after 10 - 20 mins of every clip I start.
Reply
#94
halotestin Wrote:Anyone else using this addon in openelec? I get thrown out out of svtplay after 10 - 20 mins of every clip I start.


I have OE and I don't have *any* trouble with this addon. A great addition and the WFA is very high.
Reply
#95
What OE version do you have? Just made a fresh install of the latest dev. version and installed the svtplay addon... still have the problem... videoclip dies after about 10 mins..
Reply
#96
Hi,

Is there a problem with this plugin and the later builds (nightlys) for ATV2?

In the regular release this plugin is working like a charm! Im on 100Mbit and everything is flowing smoothly and nice.

In nightlies (that fixes a lot of other issues) SVT playback is terribly choppy/laggy, out of sync and the framerate is awful.

Am I doing something wrong or is this just work in progress?
Reply
#97
X-or Wrote:Hi,

Is there a problem with this plugin and the later builds (nightlys) for ATV2?

In the regular release this plugin is working like a charm! Im on 100Mbit and everything is flowing smoothly and nice.

In nightlies (that fixes a lot of other issues) SVT playback is terribly choppy/laggy, out of sync and the framerate is awful.

Am I doing something wrong or is this just work in progress?

Same here. Latest nightly on ATV2.
Reply
#98
Same here....
atv2 4.3 with latest (oct 24-26) nightly builds of xbmc.
horrible choppy framerate. cpu on 100%.
Low encoded svtplay stuff works fine but anything that is HD or quality HI doesn't.
Reply
#99
+1 just wanted to add that.
Reply
Same here.

On ATV2, latest nightly build for Xbmc. 32 Mbit internet connection, only low encoded are viewable.
Reply
Sorry Im on ATV 2 version 4.3 ...

In debug log a lot of:

17:08:53 T:135979008 WARNING: CDVDMessageQueue(audio)::Get - asked for new data packet, with nothing available
17:08:54 T:135979008 DEBUG: CDVDPlayerAudio:: Discontinuity - was:23226088.041895, should be:22976033.375228, error:-250054.666667
17:08:54 T:135979008 WARNING: CDVDMessageQueue(audio)::Get - asked for new data packet, with nothing available
17:08:55 T:135979008 DEBUG: CDVDPlayerAudio:: Discontinuity - was:23684536.708562, should be:23211034.583562, error:-473502.125000
17:08:55 T:135979008 DEBUG: CDVDPlayerAudio:: Discontinuity - was:23817688.041895, should be:23467030.458562, error:-350657.583333

Media is:

17:08:19 T:121147392 NOTICE: Metadata:
17:08:19 T:121147392 NOTICE: duration 3510.04
17:08:19 T:121147392 NOTICE: moovPosition 28.00
17:08:19 T:121147392 NOTICE: width 1280.00
17:08:19 T:121147392 NOTICE: height 720.00
17:08:19 T:121147392 NOTICE: videocodecid avc1
17:08:19 T:121147392 NOTICE: audiocodecid mp4a
17:08:19 T:121147392 NOTICE: avcprofile 77.00
17:08:19 T:121147392 NOTICE: avclevel 32.00
17:08:19 T:121147392 NOTICE: aacaot 2.00
17:08:19 T:121147392 NOTICE: videoframerate 25.00
17:08:19 T:121147392 NOTICE: audiosamplerate 48000.00
17:08:19 T:121147392 NOTICE: audiochannels 2.00
17:08:19 T:121147392 NOTICE: trackinfo:
17:08:19 T:121147392 NOTICE: length 87750000.00
17:08:19 T:121147392 NOTICE: timescale 25000.00
17:08:19 T:121147392 NOTICE: language eng
17:08:19 T:121147392 NOTICE: sampledescription:
17:08:19 T:121147392 NOTICE: sampletype avc1
17:08:19 T:121147392 NOTICE: length 168481792.00
17:08:19 T:121147392 NOTICE: timescale 48000.00
17:08:19 T:121147392 NOTICE: language eng
17:08:19 T:121147392 NOTICE: sampledescription:
17:08:19 T:121147392 NOTICE: sampletype mp4a
Reply
Hello

Using this plugin with XBMC 10.1 on Ubuntu Natty. Works great with really nice quality and easy to skip forward etc.

Pause doesn't work though, If I watch a long clip (say 30 minutes) and pause in minute 10 and resume maybe 10 minutes later a few minutes will play then it just closes the stream.

Pause when watching through browser on svtplay.se is (of course) not a problem so this could maybe be fixed?

Can get debug log if needed.
Reply
Novin Wrote:Hello

Using this plugin with XBMC 10.1 on Ubuntu Natty. Works great with really nice quality and easy to skip forward etc.

Pause doesn't work though, If I watch a long clip (say 30 minutes) and pause in minute 10 and resume maybe 10 minutes later a few minutes will play then it just closes the stream.

Pause when watching through browser on svtplay.se is (of course) not a problem so this could maybe be fixed?

Can get debug log if needed.

You could try using a nightly and enable the buffer setting in advancedsettings.xml file like this:

<advancedsettings>
<network>
<cachemembuffersize>0</cachemembuffersize>
</network>
</advancedsettings>

http://wiki.xbmc.org/index.php?title=Adv...ttings.xml
Reply
I have the exact same problem on my ATV2. I have tested running SVTPlay on the regular release (initial Cydia) and it works perfect. But after upgrade to nightly build I get problem with sync and buffering all the time. Can anyone please shed some ligt on this? Any settings I can change, what in the nightly build could casue this?

X-or Wrote:Hi,

Is there a problem with this plugin and the later builds (nightlys) for ATV2?

In the regular release this plugin is working like a charm! Im on 100Mbit and everything is flowing smoothly and nice.

In nightlies (that fixes a lot of other issues) SVT playback is terribly choppy/laggy, out of sync and the framerate is awful.

Am I doing something wrong or is this just work in progress?
Reply
Hi,

I'm running the SVT Play-plugin on ATV2 4.3. Works great. But... How do O disable the undertexs? It's a bit annoying to have Swedish undertexts in program in Swedish and I have found no way to disable the undertexts.

Anyone?
Reply
  •   
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 39
  •   



Logout Mark Read Team Forum Stats Members Help
[RELEASE] SVT Play (Plugin) Video Addon - Sveriges Television (Swedish TV)8
This forum uses Lukasz Tkacz MyBB addons.