"All Seasons" GUI options: top, bottom, off
#31
booker88 Wrote:I must be blind. What setting in advancedsettings.xml will toggle off "all seasons" ??

I looked here and didn't see anything about "all seasons". http://wiki.xbmc.org/index.php?title=Adv...ttings.xml

Include this line in your advancedsettings:

Code:
<hideallitems>true</hideallitems>

If it helps, here's my entire advancedsettings:

Code:
<advancedsettings>
    <useddsfanart>true</useddsfanart>
    <videolibrary>
        <cleanonupdate>true</cleanonupdate>  <!-- default set to false to prevent xbmc from removing items from the database while updating -->
        <hideallitems>true</hideallitems>  <!-- removes the "*All" items from the video library -->
    </videolibrary>
</advancedsettings>
Reply
#32
sho Wrote:http://trac.xbmc.org/ticket/8535

Woot! Thanks Smile
Reply
#33
Thank you! That was exactly what I needed.

YodaEXE Wrote:Include this line in your advancedsettings:

Code:
<hideallitems>true</hideallitems>

If it helps, here's my entire advancedsettings:

Code:
<advancedsettings>
    <useddsfanart>true</useddsfanart>
    <videolibrary>
        <cleanonupdate>true</cleanonupdate>  <!-- default set to false to prevent xbmc from removing items from the database while updating -->
        <hideallitems>true</hideallitems>  <!-- removes the "*All" items from the video library -->
    </videolibrary>
</advancedsettings>
Reply
#34
Can someone help me? I can't seem to get this change to take.

I have created an advancedsettings.xbl in my userdata folder with the following content:

<advancedsettings>
<videolibrary>
<hideallitems>true</hideallitems>
</videolibrary>
</advancedsettings>

However *all seasons is still there. Any suggestions would be great. Thanks.
Reply
#35
scutzi128 Wrote:I have created an advancedsettings.xbl in my userdata folder

I don't know if that's a typo or not, but it should be .xml, not .xbl. That could be your problem right there Smile

If you do already have it as a .xml file, you may have to restart XBMC once or twice to get it to register, as I had to do the same thing.
Reply
#36
NoPantsJim Wrote:I don't know if that's a typo or not, but it should be .xml, not .xbl. That could be your problem right there Smile

If you do already have it as a .xml file, you may have to restart XBMC once or twice to get it to register, as I had to do the same thing.

Yea sorry it was a typo. Restarted it about 5 times and still its a no go.

Edit: NVM I was updating the userdata folder under program files. I updated the userdata folder under appdata with the xml file and it worked first try. Thanks for the help.
Reply



Logout Mark Read Team Forum Stats Members Help
"All Seasons" GUI options: top, bottom, off0
This forum uses Lukasz Tkacz MyBB addons.