Thread Rating:
  • 1 Vote(s) - 5 Average
[MOD] New Banner View for TV Shows
#1
Thumbs Up 
It alters the Wide Icon View for TV Shows and only works with banners.

1-23-09
UPDATE* Made Studio pulling more accurate and added 264 flags to the folder. - This will help with all views that have studio flags.

1-22-09
UPDATE* Flipped flags to opposite sides.


****NOTE****
This mod WILL affect the WideIcon View for every mode, I have not figured out (even with help) how to create an entirely new view.

Image


Download HERE


As always...PLEASE leave feedback!
Reply
#2
Awesome ! I like it !

Waiting for release !!!!!!!

Good Job !
Reply
#3
Amazing!

I'll be waiting for this.

What does it show if there is no plot or thumb for the TV show?

I have made a Discovery channel folder that won't scrape, so it only has the info I have given it.
Reply
#4
Sorry guys, ran into an issue, still working on it.
Reply
#5
awesome, can't wait to use this view. it's perfect.
Reply
#6
File uploaded! Let me know if something doesnt work, for some reason this very easy mod has been difficult to perfect.
Reply
#7
t2ffn Wrote:Amazing!

I'll be waiting for this.

What does it show if there is no plot or thumb for the TV show?

I have made a Discovery channel folder that won't scrape, so it only has the info I have given it.

I believe the fanart field will go blank and the plot as well.
Reply
#8
Works perfectly so far, if I were to nit-pick, I'd prefer the wide icons on the left maybe...
Reply
#9
Hmm I don't get any of the network icons, the tv14 and so forth shows up, just no networks such as BBC and so forth. I am using thetvdb scrapper if that makes any difference? I just put network and TV rating folder into the media folder. Is there something I am missing?
Reply
#10
t2ffn Wrote:Works perfectly so far, if I were to nit-pick, I'd prefer the wide icons on the left maybe...

Now that I look at it, I agree. This is why I love feedback, i will change it.

mobious Wrote:Hmm I don't get any of the network icons, the tv14 and so forth shows up, just no networks such as BBC and so forth. I am using thetvdb scrapper if that makes any difference? I just put network and TV rating folder into the media folder. Is there something I am missing?

In the includescodecflagging.xml, I only setup up around 40 or so flags for TV studios. If what is in the nfo doesnt match the ones I setup, they wont work. I do know though, that if you change it to "BBC" in the nfo, it will work. This is easy to change with any of the TV media managers.
Reply
#11
igotdvds Wrote:Now that I look at it, I agree. This is why I love feedback, i will change it.



In the includescodecflagging.xml, I only setup up around 40 or so flags for TV studios. If what is in the nfo doesnt match the ones I setup, they wont work. I do know though, that if you change it to "BBC" in the nfo, it will work. This is easy to change with any of the TV media managers.

I also noticed the rating is on the left side and not the right, in other words the rating is where the tv studio should be displaying according to your screenshots. Could that be the problem? that they are overlapping?
Reply
#12
mobious Wrote:I also noticed the rating is on the left side and not the right, in other words the rating is where the tv studio should be displaying according to your screenshots. Could that be the problem? that they are overlapping?

I swapped the ratings and the studios and re-uped the file and the screenshot. The file will match the screenshot now.
Reply
#13
igotdvds Wrote:Now that I look at it, I agree. This is why I love feedback, i will change it.

Big Grin Let us know, maybe upload as a separate file so people have the choice?

Many thanks for this.
Reply
#14
igotdvds Wrote:I swapped the ratings and the studios and re-uped the file and the screenshot. The file will match the screenshot now.
Thanks for doing so, issue still persists though as I am not getting any network icons. Guess I have to create the nfo's myself to enjoy the full benifit of this mod, what I don't understand though is I added a mod for movie studio's and that worked fine. Maybe its the way they set their XML up. Anyways thanks for the great looking mod! Big Grin
Reply
#15
mobious Wrote:Thanks for doing so, issue still persists though as I am not getting any network icons. Guess I have to create the nfo's myself to enjoy the full benifit of this mod, what I don't understand though is I added a mod for movie studio's and that worked fine. Maybe its the way they set their XML up. Anyways thanks for the great looking mod! Big Grin

Did you extract the media folder, the images are in there. I tested this on a fresh skin and it worked. Check your nfos and make sure the studios are there.

Test it, change one to NBC and see if it loads.
Reply



[MOD] New Banner View for TV Shows51