[LINUX] Downgrading XBMC?
#1
Hello,

I'd like to know if there's someway to downgrade to a rather more stable version than 9.11.. I have had a lot of trouble running it (especially when it randomly crashed with the infamous "Segmentation Error".

I would rather wait for a new release rather than keep on clicking the xbmc icon until it finally catches up and run.

I have had to keep on clicking many time.. I've got about 350 xbmc crash reports - and I only have used xbmc for a couple of days... (all the crash reports are securely kept in a folder, just in case).. but as I said.. I'm getting tired of receiving this error, as the app should just run.

I was watching a movie tonight, and the xbmc crashed on me 10 times Oo

Finally I ended up watching the movie on vlc (LOL).. but I'd rather use xbmc.. it's 1000 times better

Hope anyone could tell me what steps to take or point me where to go, so I could just uninstall the current version and install an older (but stable) version.

Thank you, cheers and keep up the good job you guys are making Wink
Reply
#2
Just found out I posted in the incorrect section Sad (sorry)

This is for the Linux Ubuntu app version, not LIVE

Regards Smile
Reply
#3
nothing gonna be fixed by you downgrading. report the bugs or they will never be fixed!
Reply
#4
The bug was already reported (I think, since I saw this infamous bug -and commented on one of its numerous threads), however if I could downgrade to a version where this doesnt happen, I'll be more than glad to downgrade the "storm" passes

Cheers Smile
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
[LINUX] Downgrading XBMC?00
This forum uses Lukasz Tkacz MyBB addons.