•  Previous
  • 1
  • 8
  • 9
  • 10
  • 11
  • 12(current)
 
Thread Rating:
  • 0 Vote(s) - 0 Average
Alaska Original BUGS thread
Image Image Image Image Image Image

When ever I create a queue of TV Shows from the Library there is no text in the window this does not effect any other playlist Music(Files/Library) Movies(Files/Library) or TV Shows(Files)

I have a clean install of XBMC 9.11 (SVN 28256) and This affects both Alaska and Alaska BIG Mod, and does NOT affect Confluence
Reply
It would be great if I could remove a movie from the library, when browsing a smart playlist.

I have a smart playlist for "watched movies" that I sometime like to remove browse, and remove some movies from the library.

That was no problem in ShowMix, but in Alaska that wasn't possible?

/Söder
NUC (NUC5CPYH), 4GB RAM
LibreELEC
Aeon Nox
Reply
Hey Hitcher,

Thanks for a great skin.

When under Videos->{source}, if you pull up the information of a movie and switch from 'Cast Hidden' to 'Cast Shown' instead of taking away the movie poster it stays there. Thus you end up with the movie poster and the actor thumbnail.

This does not happen under Movies when loading the information.

Cast shown incorrect (under movie poster)
Image

Cast shown correct (movie poster removed)
Image
Reply
That's Alaska Revisited not Alaska but I have fixed the problem.
Reply
Hello, congratulations for this great skin, I use xbox alaska in a 4:3 SD TV, I have a problem when I go into the menu programs, view types, files, the names me, in this case type emulators zsnexbox etc, the list on the right doubles me names, you see the same name in the same line height, only a few cm shifted to the left end of the name intermingled with the principle of the same name.
I only happens in this menu, in the other movies Music etc, using the same type of view, I appear correctly.
if you could give me some solution would be very grateful, I love this skin, but needs a lot of memory on Xbox, even with compressed textures.

thanks

EXAMPLE. BLUEMSBLUEMSXBOX
XBOYADXBOYADVANCE
Reply
Got a screen shot?
Reply
Hitcher Wrote:Got a screen shot?

Sorry, my intention was to upload an image directly, but look through the options and let me just add a link to a page to upload pictures, in which I am not registered, will try to upload a screenshot of this problem.
Thanks for attention
Reply
I may be missing a setting, but for some reason in Alaska Revisited, I have a date listed in the title of the file. Is this a bug or am I missing something??
Reply
What view type?

Have you reloading the XBMC?
Reply
Hitcher Wrote:What view type?

Have you reloading the XBMC?

no not as of yet. But I can try that
Reply
mushand Wrote:I may be missing a setting, but for some reason in Alaska Revisited, I have a date listed in the title of the file. Is this a bug or am I missing something??

I reloaded the nighly build of dharma. No change. This is the file view
Reply
Sad 
hi , i´m having some troubles with alaska revisited i´l post a screen shot for you guy´s to see .

what´s the problem , how can i solve this problem!!
xbmc version dharma r32509
And thanks for this great skin.
[img]http://img836.imageshack.us/img836/1694/alaskarevisited.th.png', '_blank');myWindow.focus();">Image Uploaded with ImageShack.us[/img]
Reply
Hello,
I have an issue with latest Alaska with french special characters (like "é"), they don't appear but ascii code appears.
Like in the settings the word "paramètres" gives "È"

Regards,
Benoit
Reply
Fine here -

Image

How did you download the skin?
Reply
  •  Previous
  • 1
  • 8
  • 9
  • 10
  • 11
  • 12(current)



Alaska Original BUGS thread00