•   
  • 1
  • 40
  • 41
  • 42(current)
  • 43
  • 44
  • 55
  •   
Win -  Yatse 2 : Open Source Media Center Remote Control App for Touch Screen
(2013-02-23, 16:20)Tolriq Wrote: They don't appear where ?

In the listing or in now playing ?

On the now playing screen. Funny thing is they do appear in the library listing selection screen.
Reply
Build 142 uploaded with final support for Frodo Smile

Should correct this problem Wink

Remember that can you donate a little to this project or contribute to the code at https://github.com/Tolriq/Yatse2 .
Reply
Donation made. Keep up the good work. Thank you.
Reply
Donated too. The App is really looking great now.


Just the fonts are too small for my 7" screen.

(2013-02-22, 23:02)Tolriq Wrote: It's in the skin Smile

I have found one relation to textsize, but this only changes the size of the times under the progressbar, everything else looks the same. Can you give me a hint where to find the rest?
Reply
By everything you mean just the media name since there's nothing else ?

This one can't be resized since it's confined in a small area any bigger font would cut part of the text.
Reply
(2013-02-24, 11:26)Tolriq Wrote: By everything you mean just the media name since there's nothing else ?

This one can't be resized since it's confined in a small area any bigger font would cut part of the text.

Ok, thanks for your answer.
Reply
(2013-02-23, 18:26)Tolriq Wrote: Build 142 uploaded with final support for Frodo Smile

Should correct this problem Wink

Remember that can you donate a little to this project or contribute to the code at https://github.com/Tolriq/Yatse2 .

Thanks! It's working for me. Fanart problem solved!

The only problem I have is the 125% zoom. When I start Yatse 2 I have to save settings first (without changing anything) that will align Yatse properly.

Hope you can find a fix for that.

Made a second donation!! Thanks for this fine piece of software.
Reply
For this problem I've never found any solution and a quick googling does not show real new things.

But I found :
Quote:This is simple: right-click on the executable in Windows Explorer, select the “Properties” dialog, switch to the “Compatibility” tab, and check the option “Disable display scaling on high DPI settings”. That’s all!
Thanks may correct the problem Smile
Reply
Hi, Have the same problem as Fozaldo. After move to Frodo after start will Yatse2 displaying "refreshing library TV shows"

How can i find in the log which one of the show is bad?

If someone can help me the log is here:

http://dl.dropbox.com/u/77550568/Yatse2.log
Reply
Well the log is quite easy to read Wink

The problem seems to be with : "label":"Letící delfín (Letící delfín)","title":"Letící delfín (Letící delfín)","tvshowid":76
Reply
(2013-02-25, 20:22)Tolriq Wrote: Well the log is quite easy to read Wink

The problem seems to be with : "label":"Letící delfín (Letící delfín)","title":"Letící delfín (Letící delfín)","tvshowid":76

Have deleted the complete show Letící delfín (Letící delfín)","tvshowid":76 but still hang up on the Refreshing library TV SHOW
Reply
Well then I guess clearing the log and generating a new one would help Smile
Reply
(2012-10-08, 23:46)o0oFoXo0o Wrote: Hallo.

I recognize a strange problem with yatse2 while playback.

After starting yatse its updating/downloading thumbnails and fanart. Now i start a movie/tv-show while yatse is still downloading
thumbnails/fanart. Display shows the information screen like it should. After a short time the display shows "done downloading thumbnails/fanart"
but returns to the mainscreen of yatse WHILE playback! If i start a playback AFTER the "done downloading" message everything works perfekt.

Iam using YATSE2 with XBMC Eden on a Silverstone SST-GD02S-MT with 4.3" TFT touch-screen display, Windows 7 Home Premium 64Bit.

Thankful for your help.

Hallo.

Just want to let you know anything works fine now on Frodo!

Thank you for your work.
Reply
(2013-02-25, 20:58)Tolriq Wrote: Well then I guess clearing the log and generating a new one would help Smile

There was one other problem in a show. I have deleted but now hang the yatse in Refreshing library GENRE

http://dl.dropbox.com/u/77550568/yatse2.log

it seems a problem with "Fimfarum" movie but dont know what kind of problem
Reply
Well I guess you should just do a full rescrape of you library to clean all the bad data Smile

http://yatse.leetzone.org/redmine/projec...ynchronize
Reply
  •   
  • 1
  • 40
  • 41
  • 42(current)
  • 43
  • 44
  • 55
  •   
 
Thread Rating:
  • 5 Vote(s) - 4 Average



Logout Mark Read Team Forum Stats Members Help
Yatse 2 : Open Source Media Center Remote Control App for Touch Screen45