•   
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 14
  •   
  Thread Closed
XBMC-Live Install script. For Minimal Unbuntu Install
#31
jonn Wrote:He seems to be far more competent than you (and a hell of a lot nicer to deal with).

OMG, I cant believe you would say something like that to a person who spends many hours and days to help people like you free of charge. What a jerk you seem to be! Please dont post here again with that kind of shitty attitude.
#32
FishOil Wrote:Dialog is required to use this script.
It is not installed on minimal ubuntu

After install log in as root and "apt-get install dialog"

it gets installed when you first run the script Smile
#33
Txori82 Wrote:Hi

If I have installed Linux 64bit, the XBMC that this script installs is 64bit too?

Thanks!

yup, please come over to our support forum to more help and advice Smile

https://sourceforge.net/apps/phpbb/xci/index.php
#34
andyblac Wrote:it gets installed when you first run the script Smile

It didnt work for me. I just installed it and all went well after that.
#35
FishOil Wrote:It didnt work for me. I just installed it and all went well after that.

hmm i like to know to more so i can fix it. what linux are you running ?
#36
andyblac Wrote:hmm i like to know to more so i can fix it. what linux are you running ?


Using the USB install link from the first post of this thread titled "How-to perform the recommended install"

Minimal Ubuntu
#37
Hey guys.. looks nice this script Smile

Will my Logitech dinovo mini will work out of the box with this (including Media Keys)? On original xbmc live it does
#38
andyblac Wrote:yup, please come over to our support forum to more help and advice Smile

https://sourceforge.net/apps/phpbb/xci/index.php

That is a much better solution IMO. Things can stay more orgainzed....
#39
andyblac Wrote:hmm i like to know to more so i can fix it. what linux are you running ?


Maybe I should have let it run longer? I got several errors (dialog and something else) and then I stopped the script to install dialog.
#40
I am trying to get my PS3 Remote to work with this, but it isn't working.

Is there a setting I need to change or something?
#41
Furner Wrote:That is a much better solution IMO. Things can stay more orgainzed....

Yea indeed one of the many reasons why moving things is good.

most peeps already registered with sourceforge so no need to create another account somewhere.

There's greater flexibility and we can manage the content fully without restrictions and this way maybe we get get help developing this further.

Hope to see all nice folks over there soon.

Eventually all projects will have a more permanent home. Already have a host and domain just need to find time to get all the graphics done and the website coded.
#42
andyblac Wrote:yup, please come over to our support forum to more help and advice Smile

https://sourceforge.net/apps/phpbb/xci/index.php

I have been on that forum, but cannot post a new thread (I am logged into my sourceforge account)

I am just trying to pair my PS3 remote after installing the option using the script.
#43
should be able to post other users have and permissions haven't changed. I cant see any other users come in to forums at all after ziig which was last member joined all members are also logged in with sf accounts I just tested permissions and all. Reg ur prob cant help ya maybe andy can since I dont have a ps3 remote.
#44
Tyler Durden Wrote:I have been on that forum, but cannot post a new thread (I am logged into my sourceforge account)

I am just trying to pair my PS3 remote after installing the option using the script.

do you have 1.09 beta ? if so just keep the 2 required buttons press whilst it performs scan, it can take a while for ubuntu to see the remote
#45
I am now able to post, and am doing so as I type.

Thanks for the info.
  •   
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 14
  •   
  Thread Closed
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
XBMC-Live Install script. For Minimal Unbuntu Install00