• 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 14
  Thread Closed
XBMC-Live Install script. For Minimal Unbuntu Install
yes he can
Passion-XBMC Repository Download your SVN skins and addons
TvTunes Addon Download Play your theme while browsing library
TVshow Next Aired display next aired infos from tvrage.com
Logo Downloader Script download Logo/clearart/show thumbs/poster/banner
Bande-Annonce Allociné plugin watch trailers in french and vo
SportLive Script Live score match info in XBMC (not compatible dharma)
The-Boxhead Wrote:the skin you want is "rapier" - this is what should have been the default skin Wink

You can get it from within xbmc by using the repo installer or download manually.

Agreed, Rapier is my skin of choice.
Thanks The-Boxhed, I will give rapier it a try! Looks very promising.

@ adave: I did try ShowMix 2.5 about a month ago. It works well. I just didn't like the default backdrops and I was too lazy to search new ones. LoL.
It has the same performance of the confluence, which means that the backdrops and fanarts take about 1 second to change (this is normal with any ION box and does not slow down to browse the media!).

I tried this version last night, went through all the steps. I am new to Linux so maybe i made a mistake.
Everything went good right up to the step to update to latest build, It asked me for a Password when i tried to run the Update command line. and then kicked me.
Hi there
I successfully installed xbmc using the xci.sh script but when the system is rebooted my mce remote stops working. I can re-add the remote functions by running the remote section of the script again, but I would like the remote to work after a reboot, any help you can give would be appreciated.
I used this script last night on my new ion build (zotac ionitx-a-u). Worked perfectly. Took a little longer then I thought but glad it worked. Saved me a lot of research. I am having trouble with the built in wireless (working but slow) but there have been reports of the same issue with this board.
Installed with this script today on a asrock ion 330 ht. Worked flawless! Great work!

i really want to get hold of 1.09 beta..

any svn for this script?
Thanks for great script. Anyway I have one problem. After I have ran the script and my Mag boots, I need to login to ubuntu after XBMC splash. If I login as root, there is only "command promt". What did I do wrong?

Edit. I installed ubuntu again and I think now it works Smile
Installed it on a PoV MB330-1 mobo with a 32GB SSD in it (Karmic install).
Runs perfectly.. even the USB Wireless dongle (TP TL-WN821N) work nicely.
HD Streaming over the wireless with the dongle works!

Thank you for the script, really hope the 1.09 comes out soon, still want the 23 FPS option
Big Grin
Installed script and all is working with one problem.

Every time I reboot, I lose the network connection. If I go and change the workgroup setting under network to anything, xbmc restarts and networking is fine. Anyone have troubleshooting advice? Thanks.
I checked the screen shots to make sure that grub2 was recommended, but it seems like the xci script is using vga parms in grub instead of the grfx payload options. Is this intended behavior? I just updated grub to pull those out. Made the cli impossible to work with anyways.(i had to recover a with fsck for some reason once)

Also, everything worked fairly well, except the sensors install seems to hang, and now i've cobbled something else up.

Hi guys. You are posting a lot of valuable questions and information. Please post this stuff over at the XCI's new community X3 and andyblac started.


The more knowledge we start compiling there the better it will be for all XCI users.
sensors -u | tail -n4
I get
temp1_max: 84.00
  temp1_crit: 100.00
  temp1_crit_alarm: 0.00
(last row empty)
so the rest of that script part would not work. Raising it to
sensors -u | tail -n[color=bred][b]5[/b][/color]
solved it, 6 or 7 would also do.
Hi guys!

Great script, but i cannot install it.

I am running Debian 5.0.4 and when i've downloaded the script and try to run it i get the following errormessage:
./xci.sh: line 44: syntax error near unexpected token `>'
./xci.sh: line 44: 'wget http://dl.dropbox.com/u/4953107/XCIU/dialogrc &>> ~/setup/logs/xci-script-upgrade.log'

Am i not running it properly?
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 14
  Thread Closed
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
XBMC-Live Install script. For Minimal Unbuntu Install00