Thread Rating:
  • 0 Vote(s) - 0 Average
How to Disable "Now Playing" for Videos?
#1
I run Alaska on an AppleTV and the now playing window shows up as a blank window for a couple of seconds before the video actually starts playing. I know it likely has to do with the fact that the AppleTV is underpowered.

I have no use for the Now Playing video window (it slows down the system too much), so how do I go about disabling it permanently?
Reply
#2
m_lopez_h Wrote:I run Alaska on an AppleTV and the now playing window shows up as a blank window for a couple of seconds before the video actually starts playing. I know it likely has to do with the fact that the AppleTV is underpowered.

I have no use for the Now Playing video window (it slows down the system too much), so how do I go about disabling it permanently?

Huh I have an Apple TV and that never happen to me.
And how the now playing window could slow down the system exactly ?
clearArt Concept
cdArt Concept

*If like, thank user
Reply
#3
The video is loading way too slowly, it does happen but this is why hitcher put in a delay so it shouldn't happen anymore.
Are you using the very latest Alaska git?
Image
Reply
#4
I have the same thing on my setup. I doubt it's a power issue as i am using an ION with an N330. It only happends on the alaska skin and for litterally a split second.

I always thought it was because i was not using the latest xbmc, just the one from the ubuntu repos as the previous alaska never did this.
Reply
#5
hikaricore Wrote:The video is loading way too slowly, it does happen but this is why hitcher put in a delay so it shouldn't happen anymore.
Are you using the very latest Alaska git?

I am using the latest git. All my DVDs are backed up in ISO format and connected from a NAS to the AppleTV via Gigabit switch. Maybe it takes a second more open up an ISO container...I don't know. I'm just looking for a way to disable the now playing video window all together. The skin works fine otherwise...
Reply
#6
If you have no need for the 'Now Playing', just delete VideoOverlay.xml
Reply
#7
mcborzu Wrote:If you have no need for the 'Now Playing', just delete VideoOverlay.xml
I've deleted but still the movie continues playing after i press backspace...
There is another way?
Reply



How to Disable "Now Playing" for Videos?00