•   
  • 1
  • 63
  • 64
  • 65(current)
  • 66
  • 67
  • 153
  •   
[RELEASE] Alaska Revisited
I guess ESC is the wrong key (it is designed to bring you back to the main menu), you should use backspace.
Reply
meridius Wrote:how do you enable when you hit play the movie info screen comes up instead of just playing the movie as i dont want to use i for the info ? and can you have this setting just on movies and not on tv shows ?

cheers

anyone know what this option is
Reply
HushTheCrowd Wrote:My only gripe is it's painfully annoying when I am in TV shows and I hit "Esc" and it takes me back to the main menu. Can it not simply take me back one directory?
ESC = Home
Back = Up one directory

Nothing to do with the skin.

meridius Wrote:anyone know what this option is
It was answered right underneath -
AaronD Wrote:That's not an Alaska Skin question, but a general XBMC thing.

Anyway, assuming you have a fairly recent version of XBMC, have a look at settings > Video > File Lists and there is a setting called "Default select action". You can change this to "Show Information" to bring up the Information screen.

To the best of my knowledge, it's not currently possible to have this work for Movies only, but there is talk of it in future.
Reply
ops sorry must of past that one , lol thanks might leave it off as i dont realy want it to work like thta on tv shows
Reply
Is anyone having the same problem.

Installed the beta2, alaska revisited and apple trailers lite. When browsing the trailers the headline in corrupt. The text MOVIES & ADD-ONS is in the same place making it over the other.
Reply
Hello, i have a problem with this skin, when i press "c" and i select "edit title" the keyboard doesn't appear, same problem when i want to add manually title for scanning media. Other problem, where is the keymap.xml on mac, nothing in library/app support/xbmc/userdata
Reply
drago Wrote:Is anyone having the same problem.

Installed the beta2, alaska revisited and apple trailers lite. When browsing the trailers the headline in corrupt. The text MOVIES & ADD-ONS is in the same place making it over the other.

I have the same configuration but did not notice this issue. I am going to try it out when I get home
Reply
drago Wrote:Is anyone having the same problem.

Installed the beta2, alaska revisited and apple trailers lite. When browsing the trailers the headline in corrupt. The text MOVIES & ADD-ONS is in the same place making it over the other.
MOVIES will only appear when you're in the Library and the container contains movies. How are you launching Apple Trailers?
tymy19 Wrote:Hello, i have a problem with this skin, when i press "c" and i select "edit title" the keyboard doesn't appear, same problem when i want to add manually title for scanning media. Other problem, where is the keymap.xml on mac, nothing in library/app support/xbmc/userdata
Try another skin because there's no reason it shouldn't work.
Reply
drago Wrote:Is anyone having the same problem.

Installed the beta2, alaska revisited and apple trailers lite. When browsing the trailers the headline in corrupt. The text MOVIES & ADD-ONS is in the same place making it over the other.

I go from homeview: VIDEOS > VIDEO ADD-ONS > Apple Trailers Light

My homeview is Horizontal..
Reply
Can't reproduce it here.

Anyone else?
Reply
Quote:Quote:
Originally Posted by tymy19
Hello, i have a problem with this skin, when i press "c" and i select "edit title" the keyboard doesn't appear, same problem when i want to add manually title for scanning media. Other problem, where is the keymap.xml on mac, nothing in library/app support/xbmc/userdata
Try another skin because there's no reason it shouldn't work.

With other skin works very well, but alaska revisited is my favourite skin :/, i have download it on svn repo installer directly in xbmc because when i download skin on the forum and put it on skin directory, that appear on xbmc but i can select it.
Reply
@Hitcher

found a bug in the skin, when playing a movie and u press the i button for the info while the movie is playing there are two time clocks at the right and left of the screen one is right and the other is wrong ? dont know why there is two clocks
Reply
Has anyone noticed in the lastest version of revisited with Dharma a bug in the weather screen? On weather settings for current its says "Auto=0"? My regional settings are set to Australia so i'm using degrees celcius. Might be a bug with XBMCLive but the same doesn't happen with Confluence.
Reply
meridius Wrote:@Hitcher

found a bug in the skin, when playing a movie and u press the i button for the info while the movie is playing there are two time clocks at the right and left of the screen one is right and the other is wrong ? dont know why there is two clocks

Current Time and Finish Time.
Reply
PANiCnz Wrote:Has anyone noticed in the lastest version of revisited with Dharma a bug in the weather screen? On weather settings for current its says "Auto=0"? My regional settings are set to Australia so i'm using degrees celcius. Might be a bug with XBMCLive but the same doesn't happen with Confluence.

[Image: captureow.jpg]

I have the same bug on my side under XBMC 33978 with Alaska Revisted 1.6.0.
Reply
  •   
  • 1
  • 63
  • 64
  • 65(current)
  • 66
  • 67
  • 153
  •   
 
Thread Rating:
  • 8 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
[RELEASE] Alaska Revisited58