Thread Rating:
  • 0 Vote(s) - 0 Average
problem adding TV shows to xbmc (Aeon)
Hello everyone.

I have watched the entire youtube video of "XBMC The Noobs Guide To Creating The Ultimate HTPC"

I have read dusins of links on wikipedia on importing tvshows to xbmc, and how the directory paths should be. example :\TV Shows\Showname\Season 1\showname.s01e01.avi

My xbmc (aeon skin), will still Not detect the TV shows! no matter what i do.

I start off by:
1) clicking the video option from the xbmc menu, and choose "Add source" and find my TV shows dir
2) I set the Content to "TV shows" on the source and click the option "Scan recursively"..
3) I let XBMC scan the directories (even restart xbmc)
4) I enter the "TV Shows" from the xbmc menu and it is completely empty and reads :
"This Video library is empty, populate it via the videos window".

I have tried just about everything, (running xbmc with aeon on ubuntu),
its really frustrating, that it does not find or show anything under "TV Shows".

can anyone please help?

for example, I used Embler media manager on my movies to add fanart and posters ect.
then I just went into the "Videos" menu and added the folder "Movies" and set the content to "movies". After one scan, I enter the "Movies" from the menu, and everything pops up fine... same goes for all the music directories I have added. Ablums show up, CD covers and info.. But with TV Shows... xbmc finds absolutely nothing Sad please help
Get your library working using the default skin first - confluence, it will be a damn sight easier.

Take a look at

If you are still having problems

1. Enable the default skin
2. Enable debug logging
3. Restart xbmc
4. Scan your content
5. Upload your debug log to pastebin or similar
EDIT!! I think I know what the problem is.
XBMC on ubuntu is "offline" even though it is connected to a wireless network.

I added the same show on XBMC (PC), and it "updated" the TV Shows menu,
went online and got information regarding the show and even added the background by itself.

On XBMC (Ubuntu) it doesnt "go online", and to further prove this,
the "Weather" program doesnt work on Ubuntu, it never shows anything.

The one on PC worked fined, I could even change cities and get updates...
ubuntu version just "times out" when I try changing the city..

Does anyone know why my xbmc on ubuntu wont "Go Online"?
does this have to do with some sources list, not being up to date,
or some update I have missed?

problem adding TV shows to xbmc (Aeon)00