Thread Rating:
  • 0 Vote(s) - 0 Average
How to isnatll skin on new xbmc (nighly build) ?
#1
I was previously using t! svn version with xbmc 9.11 without any problem, i just upgraded to xbmc r29791 and i don't have any clue how to install the skin...tried to rename the folder "skin.transparency" in addons folder...nothing...can somebody give me a hand ?
Reply
#2
tibey Wrote:I was previously using t! svn version with xbmc 9.11 without any problem, i just upgraded to xbmc r29791 and i don't have any clue how to install the skin...tried to rename the folder "skin.transparency" in addons folder...nothing...can somebody give me a hand ?

that's all correct...however things change very rapidly in the xbmc trunk.
you now need xbmc r29814 or up in order to run T! svn.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#3
Ok thanks, i downgraded to rev 329 for the moment since i can't find win32 build up to r29791, it's working fine.
Reply
#4
hello,

Im the same problem to you.

How to downgraded the skin to rev 329 witch Tortoise ?
Reply
#5
Sarpeidon1701 Wrote:hello,

Im the same problem to you.

How to downgraded the skin to rev 329 witch Tortoise ?


Right clik on Transparency! skin folder
From the context menu select TortoiseSVN --> Update to revison

From the Revision window select Revision and enter 329 and hit Enter

Thanks
Suresh
Reply
#6
Struggling with the latest build r30020 and T!
How do you actually install the skin in the new builds?

I tried copying the folder in the addons folder, not working.
Tried renaming the folder skin.transparency, not working. Not even displaying in the skin addons list

Any idea what I'm doing wrong?
Reply
#7
thesoulhacker Wrote:Struggling with the latest build r30020 and T!
How do you actually install the skin in the new builds?

I tried copying the folder in the addons folder, not working.
Tried renaming the folder skin.transparency, not working. Not even displaying in the skin addons list

both are correct...

thesoulhacker Wrote:Any idea what I'm doing wrong?

are you also using the svn version of Transparency!?

if you do and it's still not working enable debug logging and restart xbmc.
check the log file for any addon error messages.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#8
Strange. what Shouldn't be working then with an older build of XBMC?

I am running XBMX windows DX r29791 and T! SVN (revision 347) and it all seems fine here. Just wondering what shouldn't be working so I can check it out.

Brent
Reply
#9
i've removed skin.xml in the root of the skin folder as i don't think it's required anymore for xbmc r29814 or up.

r29791 would still need this file to be able to use the skin.

so...strange indeed.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#10
ah...

I copied the latest SVN's over the old ones (that I had in my addons dir) so skins.xml exists there for me
Reply
#11
Have I got this right? Using build XBMCSetup-Rev30020-dx, and a svn checkout from http://transparency-xbmc.googlecode.com/svn/trunk. Create folder skin.transparency and copy all svn files to it. When I do that I just have a black screen with white text. Obviously, I'm not holding my mouth right.Huh
Reply
#12
bobrap Wrote:Have I got this right? Using build XBMCSetup-Rev30020-dx, and a svn checkout from http://transparency-xbmc.googlecode.com/svn/trunk. Create folder skin.transparency and copy all svn files to it. When I do that I just have a black screen with white text. Obviously, I'm not holding my mouth right.Huh

yup that's all right, as long as you created the skin.transparency folder inside your addons directory.

maybe the svn checkout didn't complete correctly ?
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#13
OK, I'll try that again.

Tried again and I believe the problem lies in the build I'm using. I cannot get any graphics, posters, etc to display in any skin. Guess I'll wait till next build or go back and play it safe.Laugh
Reply
#14
Wink 
tibey Wrote:Ok thanks, i downgraded to rev 329 for the moment since i can't find win32 build up to r29791, it's working fine.

http://sshcs.com/xbmc/

enjoy most builds flavors, win32/linux/macosx either DX/GL up to r30020

Cheers! Cool
[XBMC-DX r31103 T! r455]
.:LAPTOP:. Dell [C2D E6400] [8G DDR2] [Intel X4500HD] [LED 14'' 1280*[email protected]]
.:NAS:. Antec [Ci7 920] [12G DDR3] [Matrox m9148] [19.4 TiB] [Triple Samsung 22'' 5040*[email protected]]
.:HTPC:. Antec [C2 Q9400] [6G DDR2] [nv GT240 VP4] [SB X-FI Ti] [Toshiba 46'' 1920*[email protected]] [Logitech Z5K5]
Reply
#15
bobrap Wrote:Have I got this right? Using build XBMCSetup-Rev30020-dx, and a svn checkout from http://transparency-xbmc.googlecode.com/svn/trunk. Create folder skin.transparency and copy all svn files to it. When I do that I just have a black screen with white text. Obviously, I'm not holding my mouth right.Huh

Same issue here! I installed a fresh copy of the latest nightly build and placed the recent version of Transparency! in my addons/skin.transparency folder. I successfully changed to the skin and all I can see is a black screen with white text. There is no cursor or anything. Did I do something wrong? Or did the new build mess something up? Can anyone else confirm this?

Edit: Noob alert: I also noticed that the addons manager is not there. Has it even been released in a build yet?
Reply



How to isnatll skin on new xbmc (nighly build) ?00