which version for XBMC svn29489 ?
#1
As Title says...I'm using XBMC pvrtesting and would like to know if i can use simply T! trunk (and tweak the description.xml) or i should download a particular rev. note that the svn29489 was around April 25 ....

Any suggestion welcomed :-D
Reply
#2
i think revision 330 of the T! svn should work ok with pvr r29489
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#3
ronie Wrote:i think revision 330 of the T! svn should work ok with pvr r29489

tnx i'm making a checkout :-D
Reply
#4
Hi Ronie,

how about rev 30240, can I use T! and if, howHuh

Kind regards

Oliver
Reply
#5
liquidolze Wrote:Hi Ronie,

how about rev 30240, can I use T! and if, howHuh

Kind regards

Oliver

sure, just use the latest available svn version of Transparency!
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#6
Thanks,

do I have to put T! in ./xbmc/...?
Reply
#7
liquidolze Wrote:Thanks,

do I have to put T! in ./xbmc/...?

skins have to be stored in the addons folder these days:

~/.xbmc/addons/skin.transparency/
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#8
hmm,

does'nt work .

I stored it in /home/oliver/.xbmc/addons/

renamed it from Tansparency! to skin.transparency but it does'nt appear in xbmc.

Is there anything I'm doing wrongHuh
Reply
#9
liquidolze Wrote:hmm,

does'nt work .

I stored it in /home/oliver/.xbmc/addons/

renamed it from Tansparency! to skin.transparency but it does'nt appear in xbmc.

Is there anything I'm doing wrongHuh

looks like you did everything correct...
check if there's a addon.xml and a description.xml in the skin.transparency folder
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#10
checked, both are there
Reply
#11
weird....could you:
1 enable debug logging
2 restart xbmc
3 post the log to some pastebin site
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#12
uhmm from the debug log:

ADDON: special://home/addons/skin.transparency/description.xml has invalid type identifier: '0'

(I've been so impressed with the new pvr thing that i've checkedout that too.... six compilation after....no transparency! for the above error :-D )
Reply
#13
ZIOLele Wrote:uhmm from the debug log:

ADDON: special://home/addons/skin.transparency/description.xml has invalid type identifier: '0'

(I've been so impressed with the new pvr thing that i've checkedout that too.... six compilation after....no transparency! for the above error :-D )

same for you:
post your Debug Log to some pastebin site and i'll have a look.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
#14
Rainbow 
Found out the issue:
change in description.xml
from
<type>xbmc.gui.skin</type>
to
<type>skin</type>


full log: http://www.pastebin.org/255411

ZIOLele
Reply
#15
cheers for the heads-up.

it was a recent change in trunk, not yet merged into pvr2 obviously.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply



Logout Mark Read Team Forum Stats Members Help
which version for XBMC svn29489 ?0
This forum uses Lukasz Tkacz MyBB addons.