•   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 138
  •   
  Thread Closed
[DEPRECIATED] XBMC Subtitles - Addon Script (previously OpenSubtitles OSD)
#61
ok thanks for the quick reply Smile
#62
Mare26 Wrote:ok thanks for the quick reply Smile

no prob

pozdrav
#63
Sad 
Hi!

I use this script on 3 different computer: netbook, notebook 64bit, ASROCK 330 64 bit, on every computer lucid installed.

Works fine, except on my htpc. Says "Script failed...."

It says for all scripts, but scrapers working fine.

Have any idea about the problem?


Thank you
#64
looks like its a general scripts problem and not the XBMC Subtitles issue, please post in the script section of the forum and make sure you include the xbmc debug log
#65
Amet Wrote:looks like its a general scripts problem and not the XBMC Subtitles issue, please post in the script section of the forum and make sure you include the xbmc debug log

Thank You, looking forward.
#66
Hi Amet - I'm having a bit of trouble with the script (nightly 31567) and Win 7. (Works just fine on my XP though)

When I try to enable the add on through XBMC repository, I can install it but it never gets enabled (??) Thus I cannot change the path in Skin settings cause the XBMC Subtitles isn't in the list.

I tried variuos things like having XBMC start in portable mode and copying all the necessary files to the different folders - and although that enabled me to acctually install and enable the script, it just failed when I tried to run it.

I'm sure this is a win7 issue since it works just fine on the XP.

Any suggestions? :confused2:
#67
L1onsG8 Wrote:Hi Amet - I'm having a bit of trouble with the script (nightly 31567) and Win 7. (Works just fine on my XP though)

When I try to enable the add on through XBMC repository, I can install it but it never gets enabled (??) Thus I cannot change the path in Skin settings cause the XBMC Subtitles isn't in the list.

I tried variuos things like having XBMC start in portable mode and copying all the necessary files to the different folders - and although that enabled me to acctually install and enable the script, it just failed when I tried to run it.

I'm sure this is a win7 issue since it works just fine on the XP.

Any suggestions? :confused2:


please post a debug log when it fails to enable.

one other thing you can try is to download XBMC Subtitles manually and use install from zip option and see if that works.
#68
guys i have a question pls. im very new to this XBmc, im setting the subtitle plugin on my xbmc 9.11 with showmix 2.5 skin, but i cant find plugin addon shortcut to activate the plugin. pls help me guide how to solve this
Image
#69
Amet -

Amet Wrote:please post a debug log when it fails to enable.

one other thing you can try is to download XBMC Subtitles manually and use install from zip option and see if that works.

Thanx Amet, you pointed me in the right direction, I simply started working my way through the debug log and noticed an error when the installation was trying to access the folder where it wanted to store the script. It appears the installation couldn't handle that my user name (in windows) contained swedish characters - since this is a part of the total path where scripts are stored. So when I tried the installation using a "normal" name it worked just fine.

So - there is a issue - with forreigen characters in the installation path of the scripts.

But executing the script reports a script failure, I'll be back with more info later.
#70
strike07 Wrote:guys i have a question pls. im very new to this XBmc, im setting the subtitle plugin on my xbmc 9.11 with showmix 2.5 skin, but i cant find plugin addon shortcut to activate the plugin. pls help me guide how to solve this
Image

please post this in the right forum, this is a thread for XBMC Subtitles, not OpenSubtitles_OSD.

look for Showmix support in showmix forum, I cant control what will be added by the skin author.
#71
Hi, I have a small problem with downloading subs from bierdopje.com
I can select bierdopje then it searches then downloads the sub. But then the script is not closing and downloading does not go away. so i'll have to close the script manually and start the TV Show again. Any one have this problem too ??
#72
Roborob Wrote:Hi, I have a small problem with downloading subs from bierdopje.com
I can select bierdopje then it searches then downloads the sub. But then the script is not closing and downloading does not go away. so i'll have to close the script manually and start the TV Show again. Any one have this problem too ??
Yes, but I'm not using it enough to give a proper report...
Maybe you can provide a Debug Log?
#73
Roborob Wrote:Hi, I have a small problem with downloading subs from bierdopje.com
I can select bierdopje then it searches then downloads the sub. But then the script is not closing and downloading does not go away. so i'll have to close the script manually and start the TV Show again. Any one have this problem too ??
No, and I created the bierdopje part of this script. Smile
I would like to fix it, but then you have to give us some details: XBMC version, OS version, location of the video file, name of the videofile etc. and a debug log in pastebin (to enable debugging: Settings > System > Debugging > Enable debug logging). Search for 'bierdopje' in the logfile.
#74
For the last couple of weeks now everytime I try downloading a subtitle I get "Subtitles File Downloaded and Extracted" but the only file it downloads is a "dummy.srt" which stays in the lib folder. I havent done or added anything differently lately. I'm using buid 28146"

thanks in advance.
#75
queequeeg78 Wrote:For the last couple of weeks now everytime I try downloading a subtitle I get "Subtitles File Downloaded and Extracted" but the only file it downloads is a "dummy.srt" which stays in the lib folder. I havent done or added anything differently lately. I'm using buid 28146"

thanks in advance.

"dummy.srt" is in OpenSubtitles_OSD , this is a thread for XBMC Subtitles
  •   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 138
  •   
  Thread Closed
 
Thread Rating:
  • 7 Vote(s) - 4.86 Average



Logout Mark Read Team Forum Stats Members Help
[DEPRECIATED] XBMC Subtitles - Addon Script (previously OpenSubtitles OSD)4.867