Thread Rating:
  • 0 Vote(s) - 0 Average
Lenovo Ideacentre Q150
does the remote work in xbmc live? how bout on 10.10?

with the roll ball does it work like rolling on the xbmc screen or is it a cursor?

im now in tossup between this and a revo?

i installed the 10.10 from the description, but after every start the hdmi is muted again and only in xbmc i have a sound on klick on the menu, but not in the film. after i leave a film the menu is mute again and i must restart and unmute the nvidia hdmi devices again.

i use the last nivida driver and have make the changes in the asla.conf.

in the sound settings i don't see the hdmi hardware.

did anyone has a tip what is running wrong on my system?

kind regards

after the last systemupdate (10.10) i don't have a lan connection anymore.

in windows the pc hangs a lot of while i decoding 1080p mkvs, only if xbmc is minimied he don't hang, so i think there is a softwareproblem on windows site.

if there any way to bring xbmc with this hardware stable to run?
XBMCbuntu on Lenovo IdeaPad Q150, may apply to other ION-based HTPC's with NVidia graphics.
Finally! Tried everything in this and other threads, to no avail. I was about to give up, when I thought of disabling the on-board sound in the BIOS. It worked! After reversing all the other changes that I had made. Now NVidia sound is recognized as card 0. XBMC is set to HDMI, with "hdmi (default)" for audio and passthrough (not Custom).
The only problem is that now there is no microphone input, so if you want to use skype and your webcam has no USB built-in mic you are out of luck. Hopefully XBMC will fix this eventually.
To enable also key-clicks and sound in linux:
- In terminal, run alsamixer and unmute everything: for any item marked "MM", select with arrow keys and press 'm'
- Enter 'aplay -l', make a note of the device numbers (e.g., 3, ..., 9)
- Test: 'speaker-test -D "plughw:0,3"' for your device numbers untill you get sound (mine was plughw:0,9)
- 'nano .asoundrc', add the following at the start:
pcm.!default {
type plug
slave {
pcm "hw:0,9"
rate 48000
- Reboot
Good luck!

Lenovo Ideacentre Q15000