Thread Rating:
  • 1 Vote(s) - 4 Average
Connection issue?
#16
i have tried everything i can think of and surfed the forum for the same problem i got and nothing works to fix my remote well the remote parts works still its the now playing and anything other than remote buttons that dont first it was i try to pull up my library and it would tell me socket time out now its connection refused ports are forwarded even though no need to considering a little while ago everything on remote worked and ports werent forwarded then im using latest updates maybe that is problem i dont know but not to long ago i had to reset my phone since a keyboard app wiped out my skype one all together then is when remote gave me probs new phone with 2.2.1 update
Reply
#17
Having the same issues. When i go to http://<xbmc>:<port>/remote I get the login screen actually but once i log in it says file not found.
Reply
#18
Well I only payed with this app for a short time since it is not really want I was looking for (I have a remote already for my xbmc and this does not allow me to carry a list of my movies with me). I started getting the IO error but that was because I forgot I already had an application running on port 8080. you may want to look up netstat and see if something is already using that port. if so try a different one.

Thanks,
SoBBie

PS to all playing with this... it is not a good idea to port forward from external unless you know what you are doing. most people will leave there log on as xbmc/xbmc or no password at all. if people portscan for 9777 or 8080 they would be able to log into your library... and from there, who knows Smile
Reply
#19
Easiest fix for me was deleting the MAC Address from all '0's to a blank space, worked right away.
Reply
#20
(2010-07-22, 20:37)StarChild Wrote:
barryfell Wrote:I have no problem connecting via Wi-Fi in airport mode.
Now thats strange!

I'm having this problem too, and i also can connect to wi-fi in airplane mode. This app was working fine for me last week.
Reply



Connection issue?41