Thread Rating:
  • 0 Vote(s) - 0 Average
Remote Part Doesn't work
#1
Hi Guys,

I've tried a few guides, though I can't seem to find any official guide, but I'm having problems getting the remote part of the app to work. I can view my media library on my phone and start playing a clip, but if I go to "Remote Control" none of the buttons work.

Can anyone help?
Reply
#2
FAQ #1
Official Setup Guide
Hope that helps Smile
Otherwise just ask.
XBMCLive Dharma beta 2 running on an ASRock ION 330 HT
Reply
#3
It says that I should enable my event server, but I can't find how to do that. I'm sorry I'm asking really obvious questions, I've gone to the wiki on the event server, but it has a configuration menu that I can't seem tfind.

Btw, I'm using windows 7 version
Reply
#4
Its under Settings\Network and it called
"Allow programs on other systems to control XBMC"
you will have to enable the one above it for it to become active
Reply
#5
We'll probably have to update the Wiki with Confluence so people don't get irritated.
Running XBMC on my HTPC, tablet, phone and pinball machine.
Always read the XBMC online-manual, FAQ and search the forums before posting. Do NOT e-mail Team-XBMC members asking for support. For troubleshooting and bug reporting, make sure you read this first.
Reply
#6
I am having this issue.

I have disabled my firewall and enabled both "Allow..." options under network.

I can playback via libraries and can even use the progess bar to scroll forward and backwards during playback.

But none of the remote key functions are working.

I am using XBMC Pre-10.5 r32027.

Thanks for any help in advance.
Reply
#7
Ditto i'm having the exact same issues, been playing around trying to figure it out, i can start videos and use the playback bar but none of the remote control buttons work

running windows 7, xbmc pre 11.0 e7cb48d, on a G2, don't know if that will help
thanks guys, i'll post if i figure something out
Reply
#8
This is one of the most frequently asked questions and it has always been user error so far. Please review the FAQ, your answer is probably under the first question.
Running XBMC on my HTPC, tablet, phone and pinball machine.
Always read the XBMC online-manual, FAQ and search the forums before posting. Do NOT e-mail Team-XBMC members asking for support. For troubleshooting and bug reporting, make sure you read this first.
Reply
#9
I still have the same problem. I have bith options active, but I still can't use the remote function

Edit: The unofficial remote still works
Reply
#10
I'm having the same problem. I can navigate a video that's already playing, but I can't navigate or use any remote features. When I setup the remote it said it couldn't contact the event server. The server is active and I verified it through the http API, but the remote app doesn't work.
Reply
#11
i tried it all too and have not found a solution... eset firewall blocking it? does event server need to be 8080 too ?
Reply
#12
The remote apparently doesn't work and isn't supported anymore. I've been fighting with this event server problem since Dharma and it persists in Eden. Someone either needs to update the FAQ or stop directing people to outdated information.
Reply
#13
A semi fix is to set the port under Allow control of XBMC via HTTP to 9777. It still says it failed to mute XBMC although it doesn't fail. Oddly enough for something that uses mute as a test I couldn't find a way to unmute it from the remote.
Reply
#14
got it to work and feel like an idiot

had originally set port to 80 then changed it to 8080 and seems to work fine now.

thought there was no volume control but I can use my cell volume to control it.
Reply
#15
naviathan Wrote:The remote apparently doesn't work and isn't supported anymore.

Really? Funny that it works fine for me on Dharma and Eden, on Windows and Linux alike.
*If I helped, please "Thank" me below*

The XBMC team, plug-in devs, skinners, etc. do this for us for FREE in their spare time because they want to. Think about that for a second before you start bitching...
Reply



Remote Part Doesn't work00