•   
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 60
  •   
[WINDOWS] HOW-TO use a Logitech Harmony Remote with XBMC
#31
8 business days and still no IR Receiver. Sad
Reply
#32
Has anyone found a good solution to having a PC in another room from your TV? I have tried a USB extender over Cat5e but the IR receiver was not getting enough power I figure and it didn't work. I am using a RF remote extender with my Harmony 880 but there is interference between the RF receiver and IR receiver. The light on the IR Receiver constantly flickers.

I bought another one off ebay to try and hope to get any day. I hope it is not as sensitive as the one I have now.
Reply
#33
Nevermind, got the IR receiver today so 8 days. Working great except volume down and up. If I press volume down it shows the OSD but it doesn't move anywhere, volume up does nothing.
Reply
#34
vanOert Wrote:Just a quick update: I've contacted Logitech, they want to do a special profile for xbmc, I am currently waiting for a button template so we can work out the best action set.
great!!! youre my man
-= XBMC Lover © 2006 =-
---------------------------------------
XBMC @ Lenovo Q180, harmony one, Sony Bravia KDL-55W905, Marantz SR5006, MySQL XBMC Database @ Synology DS-409+ (thx Firnsy)
XBMC @ Lenovo Q150 and a Panasonic Plasma for bedrooming ;)
Reply
#35
just a quick note: still struggling with the logitech guys. don't get me wrong, they're super nice, we just don't seem to be getting anywhere...

Handa: which device do you use for audio output? I've mapped volume keys to my av-receiver. If you need xbmc-volume changed, try mapping + and -.

Brad P: My HP receiver has a rather long cable, I can only imagine you have some cables running around anyway. If you want to stay with your current setup... maybe a powered usb hub might do the trick...
Also, I wouldn't like my xbmc in another room. Got a silverstone lc19s-r just for the looks. No need to hide anymore. :-)

Ringghost: Germany! Wo da?
katy: Silverstone LC19/AMD Zacate E350/4GB/7.5TB/Win 7 Pro 64/24/7/Shade (custom)
ATV2/iOS 4.2.1/Alaska Revisited Mod
Reply
#36
sufreak Wrote:Here are my mappings. As I mentioned, I used pure keyboard commands so I could not interfere with WMC, as well as compatibility with any version. I did map F7 to launch XBMC via the shortcut trick.

@sufreak. could you please explain the "shortcut trick"?

@vanoert: dresden
-= XBMC Lover © 2006 =-
---------------------------------------
XBMC @ Lenovo Q180, harmony one, Sony Bravia KDL-55W905, Marantz SR5006, MySQL XBMC Database @ Synology DS-409+ (thx Firnsy)
XBMC @ Lenovo Q150 and a Panasonic Plasma for bedrooming ;)
Reply
#37
ringgh0st Wrote:@sufreak. could you please explain the "shortcut trick"?

Create a shortcut to XBMC. Assign F6 or another hotkey to that shortcut in the Shortcut properties, then map that key to a button on the harmony.

So if I ever need, I can exit out of XBMC (teach it a sequence), or start it up.
Reply
#38
sufreak Wrote:Create a shortcut to XBMC. Assign F6 or another hotkey to that shortcut in the Shortcut properties, then map that key to a button on the harmony.

Nice one. Guess I should add that to one of the first posts... Nod
katy: Silverstone LC19/AMD Zacate E350/4GB/7.5TB/Win 7 Pro 64/24/7/Shade (custom)
ATV2/iOS 4.2.1/Alaska Revisited Mod
Reply
#39
Great simple tutorial.

I have had a similar setup for years, but have had the same problem for years that I haven't' been able to cure: LAG. I've played with all of the timings countless times with very little improvement.

Does anyone else experience noticeable lag even after optimizing the timings? I'm using a USB-UIRT IR receiver and the 880.
Have a question? First try the XBMC online-manual and FAQ. Also: How to submit a debug log
Reply
#40
Actually, as pointed out before, I didn't experience any lag in the default configuration. This problem doesn't seem to be experienced consistently.

Anyway, I'll point that out to Logitech CS, maybe they can shed some light...
katy: Silverstone LC19/AMD Zacate E350/4GB/7.5TB/Win 7 Pro 64/24/7/Shade (custom)
ATV2/iOS 4.2.1/Alaska Revisited Mod
Reply
#41
vanOert Wrote:Actually, as pointed out before, I didn't experience any lag in the default configuration. This problem doesn't seem to be experienced consistently.

Anyway, I'll point that out to Logitech CS, maybe they can shed some light...

that would be much appreciated, thanks.
Have a question? First try the XBMC online-manual and FAQ. Also: How to submit a debug log
Reply
#42
Nice guide. I have previously just used the mce keyboard and i thought this would give me text functionality using the mce remote numbers instead of just numpad ones. It doesn't seem to work though? Does it work for you? I've had it working using ubuntu and lirc but i'm using windows now instead Smile
Reply
#43
sufreak Wrote:Create a shortcut to XBMC. Assign F6 or another hotkey to that shortcut in the Shortcut properties, then map that key to a button on the harmony.

So if I ever need, I can exit out of XBMC (teach it a sequence), or start it up.

You don't need a sequence to exit XBMC, you can call the XBMC.ShutDown command. Take a look at this post http://www.avforums.com/forums/12563042-post598.html

This is a useful post too to ensure xbmc is launched instead of WMC
http://inchoatethoughts.com/launching-xb...ter-remote
Reply
#44
vanOert Wrote:Just a quick update: I've contacted Logitech, they want to do a special profile for xbmc, I am currently waiting for a button template so we can work out the best action set.

Any update?

I'm also having some issues with lag on the remote, what settings do people use here?
Reply
#45
This was on page 3:

gswarriorfan Wrote:When I first set my Harmony 670 up, there was quite a bit of delay. I went into the settings and changed the delays to 100ms instead of the default 1000ms. Then I went into the Troubleshoot section and was able to change the retries from 3 to 1. Basically followed these directions:

http://wiki.plexapp.com/index.php/Harmon...ing_Delays
Reply
  •   
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 60
  •   



Logout Mark Read Team Forum Stats Members Help
[WINDOWS] HOW-TO use a Logitech Harmony Remote with XBMC13
This forum uses Lukasz Tkacz MyBB addons.