• 1
  • 42
  • 43
  • 44(current)
  • 45
  • 46
  • 60
[WINDOWS] HOW-TO use a Logitech Harmony Remote with XBMC
I think I see the problem, I wrote "semi colon" with the space in between.
So if the program ShowKey2.0 write a key name with an space, should I use delete the space?
Petter :-)
Many thanks for all the effort YOU all do! THANKS! :-)
nVidia Shield TV (2015), Samsung QE75Q70R and Yamaha RX-V767
Reply
If ShowKey puts a space in the key name that's a bug and you need to let me know about it. I've just tried Showkey v2.0 and it does not put a space in "semicolon".

JR
Reply
ShowKey works great. Was a mistake from my side.
Bit i still can`t get it to work.

I have adden this line instead of the original line:
<semicolon>SkipPrevious(Key, semicolon, 3)</semicolon>

Original from ShowKey:
<semicolon>Notification(Key, semicolon, 3)</semicolon>

But still don`t work.
It don`t respond at all.
But if I use the left arrow it skips back, but that`s not the right way I think.
Petter :-)
Many thanks for all the effort YOU all do! THANKS! :-)
nVidia Shield TV (2015), Samsung QE75Q70R and Yamaha RX-V767
Reply
pettergulbra Wrote:I have adden this line instead of the original line:
<semicolon>SkipPrevious(Key, semicolon, 3)</semicolon>

It should be:

Code:
<semicolon>SkipPrevious</semicolon>

The SkipPrevious action doesn't take any arguments.

JR
Reply
To answer my own previous question about correct but unreliable function from Harmony One sending MCE Keyboard strokes: I was able to much improve the results by unchecking the "remote control sends keyboards presses" option with system -> settings -> system -> input devices. I don't know what this option is supposed to do but it appears to be a bad deal for emulated MCE Keyboard remotes.
Reply
All that setting does is to change the way the navigation keys work in a virtual keyboard.

JR
Reply
So here is a conundrum...

I’ve been setting up my remote since Christmas and got everything pretty acceptable. I was using MCE Keyboard for remote but it was extremely laggy. I added a MCE Remote for directionals and it was too fast; skipping two at a time. So I got an exact MCE Remote model number and added a device for that to use with directionals… SUCCESS!! It was quick and only one button press at a time.

So I turn on the HTPC this morning and suddenly the Harmony is skipping two at a time again. Remote had been working fine for a week. I didn’t have time to resynch the thing before leaving for work.

Has this happened to anyone else? Suddenly the remote reverts back to a previous setting?
Reply
If every button is sending two presses that sounds as if debounce needs enabling. I think it's the setting described in http://blogs.msdn.com/b/mswanson/archive...72766.aspx, though that article is about a different problem.

JR
Reply
Torroa Wrote:I have chosen to go to channel "toggle power on/off" when I start the activity which include XBMC. That way the remote sends the command two times.

Also, I am only using the "Windows Media Center SE" and not the MCE Keyboard as device. This profile has discrete power on and off, but it does not work with my cheap HP receiver from Honk Kong. The Logitech software chooses "One button for ON and another for OFF" as default, and I have to to manually change it to "this device has one button for ON and OFF."

The "Windows Media Center SE" profile has the big advantage of being a lot more responsive and handles rapid input commands in series much better. My IR receiver was also very picky on the signals when I tried the MCE Keyboard profile. Now I can point the remote in any direction and the right commands are still picked up.

Sorry if this has been covered but I'm looking to get the discrete On/Off commands working. I have a generic Rosewill receiver that is fairly new but it doesn't seem to respond to the power commands when selecting the "Windows Media Center SE" profile. I have to change it to "this device has one button for ON and OFF." also.

Has anyone been successful at getting discrete On/Off working? If so what receiver are you using?
Reply
jhsrennie Wrote:All that setting does is to change the way the navigation keys work in a virtual keyboard.
I went back to double check. You're right, changing that setting alone does not make a difference. It must have been something else I tried at the same time. Sorry for the false report.
Reply
Need help.
Cant get MCE keyboard to work.

I use: win7 x64, EdenB2, Harmony 525, HP 5187-4593(OVU400102/71).
I have added "MCE Keyboard" (tested "Windows Media Center SE" and "Windows Media Center")
The only one with "lag" (or whats its called) is the keyboard the other works fine.
Ive fiddled with delays in harmony software and in keyboard settings in the OS.
Tried troubleshootning in harmony (changing from 3 to 1).
I read so much in here me eyes are bleeding, but havent solved it...
Can someone pleaseee give me some pointers?
Reply
So my mum thought whilst cleaning it'd be a good idea to snap my receiver whilst cleaning so I decided I need a new one preferably the HP one recommended, problem being I'm in the UK and having difficulty finding a reseller, closest being the following on eBay from china but I need it earlier Smile
http://www.ebay.co.uk/itm/New-HP-Wireles...3730wt_975
Do any of you know of anywhere I can order one of these from within the UK with a reasonable shipping time?
Thanks
Reply
Sorry if this has been asked before. I've tried searching the thread looking for similar problems.

I'm having a problem getting this setup and working. That irritates me as I typically have very good success trying things the first time. At any rate, I ordered the MCE Remote and IR receiver kit from Amazon. I have had a Harmony 880 up and running on my system for a few years. I programmed the MCE Keyboard in my Harmony and customized buttons to my liking. So I update the remote. Plug the IR receiver into the PC and it installs drivers. The Harmony doesn't work period. The IR receiver doesn't blink to indicate receiving a signal. The MCE remote works just fine. IR receiver blinks, controls properly, characters type in Notepad. I get no action out of the Harmony.

I have made sure and aimed the Harmony at the receiver many ways to rule that out. I even learned a couple of buttons onto the Harmony from the MCE remote to ensure they're firing out the same signal. Still nothing.

Does anyone have any wise advice? Did I overlook the solution somewhere in the thread? Thanks.
Reply
As stated at least 100 times:

pooofyhairguy Wrote:Use only HP IR receivers (P/N: 5188-1667) with Logitech Harmonies!!!!

Just order HP receiver and you will just fine.
(p/n: 5070-2584) http://www.ebay.com/itm/HP-Media-Center-...588b49b360
(or set with remote p/n: 5070-2584 + 5070-2586)
http://www.ebay.com/itm/HP-5070-2586-MM-...5ae2121e9e

As you can see this in the review on the bottom of the listing
amazon review Wrote:"also doesn't seem to use the generic microsoft codes that most remotes use."
your remote is probably not RC6 compatible and your receiver does not use microsoft eHome driver.

It should be able to work in RAW mode somehow, but IMO all the setting up is not worth the saved dollars.
My silent AMD Zacate HTPC on MSI E350IA-E45, 16W@46°C when idle, 27sec cold boot
Reply
madmike283 Wrote:Sorry if this has been asked before. I've tried searching the thread looking for similar problems.

I'm having a problem getting this setup and working. That irritates me as I typically have very good success trying things the first time. At any rate, I ordered the MCE Remote and IR receiver kit from Amazon.

That's a rebadged ORtek VRC-1100. The Harmony handsets have emulation for the ORtek built in. Just configure the handset to emulate the ORtek and most of the buttons will work.

I use an ORtek myself, with a Harmony 300.

JR
Reply
  • 1
  • 42
  • 43
  • 44(current)
  • 45
  • 46
  • 60

Logout Mark Read Team Forum Stats Members Help
[WINDOWS] HOW-TO use a Logitech Harmony Remote with XBMC13
This forum uses Lukasz Tkacz MyBB addons.