Thread Rating:
  • 0 Vote(s) - 0 Average
Some TV Show Seasons are not showing up in the Menu
#1
Some TV Show Seasons are not showing up in the Menu

I was looking for some help with some TV Show Seasons that are not showing up in my Menu? I have been using XBMC for a long time so it shows plenty on banners of all my show and I haven’t had any problems in the past. Now when I get to the “TV Shows” menu it shows me all my shows banners even the ones I’m having problems with. Now the problem is when I open a banner it is empty even if I have a show in there and in some cases I may have 3 seasons but it only shows 2? I do all the scanning to try to add the show and nothing. If I go to my “Video” menu it has the “TV Show” option and if I go that route all the shows are there. It just seems to be a problem if I go via the “TV Shows” option from the main screen.

Help Please
Reply
#2
Turn on debug logging and refresh a show. Pastebin the log if it doesn't immediately solve your issue.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#3
I turn on debug logging and that did not solve the problem. Where is the log kept so I can paste it?

thanks for the help
Reply
#4
See my sig.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#5
OK, I found the log and have pasted it below. I rebooted XBMC turned on Debuging and scanned a problem TV Show file (Mad Men). My system show everything but season 1?

http://pastebin.ca/1912523
Reply
#6
Use pastebin.ca and pastebin the entire log.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply
#7
Ok Here is the entire log...

http://pastebin.ca/1912523

Thanks
Reply
#8
Not sure what's wrong there - it finds the episodes no problem, and they're there in the episode guide as well.

Have you tried completely refreshing the show (and all episodes) from the tvshow information?

Cheers,
Jonathan
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


Image
Reply



Logout Mark Read Team Forum Stats Members Help
Some TV Show Seasons are not showing up in the Menu00