18 Nov 2019- TVDB are still in the process of fixing a number of bugs that have broken the TVDB scraper and any add-on that relies on TVDB data. TVDB are still working to rectify the problems.

  •   
  • 1
  • 176
  • 177
  • 178(current)
  • 179
  • 180
  • 315
  •   
  Thread Closed
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
Airplay and it seems every other streaming plugin doesn't work. Any ideas?
Living Room: Ubuntu 16.10 x64 | BayTrail-M SOC | Krypton | Hitachi 55L6 | Yamaha RX-V665 | 7.1 Polk Surround
Den: RetroPie 4.1 | Raspberry Pi 3 | Krypton | VIZIO XVT553SV
Bedroom: OSMC 2017.02-1 | Raspberry Pi 3 | Krypton | VIZIO E370VA
HP Chromebook 14: Ubuntu 16.04 x64 | Celeron 2955U | Jarvis
NAS: Windows 10 | 20TB on DrivePool | Emby DB | Subsonic | Plex
AirPlay and many other streaming addons are working fine for me under Frodo rc2
I'm sure they are. Like I said they've been broken since Eden. This is why I attached a log do someone could help me figure out what's going on.
Living Room: Ubuntu 16.10 x64 | BayTrail-M SOC | Krypton | Hitachi 55L6 | Yamaha RX-V665 | 7.1 Polk Surround
Den: RetroPie 4.1 | Raspberry Pi 3 | Krypton | VIZIO XVT553SV
Bedroom: OSMC 2017.02-1 | Raspberry Pi 3 | Krypton | VIZIO E370VA
HP Chromebook 14: Ubuntu 16.04 x64 | Celeron 2955U | Jarvis
NAS: Windows 10 | 20TB on DrivePool | Emby DB | Subsonic | Plex
I have done a complete new install on a laptop, and i have problems with you tube, it says it's installed, but when i try to access you tube it just does nothing, is that the sameHuh
(2012-12-29, 01:31)okey Wrote: I have done a complete new install on a laptop, and i have problems with you tube, it says it's installed, but when i try to access you tube it just does nothing, is that the sameHuh

Xbmc version, operating system, log file?
i'm running xbmc 11.0 and when i go to video add on's I see one youtube addon. works great except i am unable to login. I'm very new to xbmc and am very very impressed and still learning. I am assuming this is the same youtube in this thread. I am using two step authentication on the google side and attempted several times, carefully to verify i am entering correct u.n./pwd. Any thoughts?

I've been a hobbyist program for years and know that i'm probably missing something simple.

Cannot say enough how blown away I am by this product. Absolutely floored and am excited to take full advantage of it.
You're best bet may to be to just wait for a YouTube addon update. It's having login issues right now.
Common Plugin Addon updated... lost youtube plugin (script error).

Eden & Metropolis
(2012-12-29, 05:06)Bunto Skiffler Wrote: Common Plugin Addon updated... lost youtube plugin (script error).

Eden & Metropolis

Same here...great
YouTube plugin stopped working completely. Receive script failed error attempting anything.

Tried to select search, sent several links from chrome add-on etcetra.

xbmc.log in two parts as is too large for pastebin.
Part 1 http://pastebin.ca/2297550
Part 2 http://pastebin.ca/2297554

You Tube plugin installed from repo's


Pertinent part seems to be:
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

22:10:11 T:2962910016 NOTICE: [YouTube-3.3.0] __init__ : 'Done'
22:10:11 T:2962910016 INFO: -->Python script returned the following error<--
22:10:11 T:2962910016 ERROR: Error Type: <type 'exceptions.ValueError'>
22:10:11 T:2962910016 ERROR: Error Contents: invalid literal for float(): 11.0 Git:Unknow
22:10:11 T:2962910016 ERROR: Traceback (most recent call last):
File "/home/xbmc/.xbmc/addons/plugin.video.youtube/default.py", line 107, in <module>
params = common.getParameters(sys.argv[2])
File "/home/xbmc/.xbmc/addons/script.module.parsedom/lib/CommonFunctions.py", line 110, in getParameters
if getXBMCVersion() >= 12.0:
File "/home/xbmc/.xbmc/addons/script.module.parsedom/lib/CommonFunctions.py", line 102, in getXBMCVersion
version = float(version)
ValueError: invalid literal for float(): 11.0 Git:Unknow
22:10:11 T:2962910016 INFO: -->End of Python script error report<--
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Hopefully devs can figure out what's up.
Same here. Sad If it ain't broken don't fix it!!!! oh and rolling back to 3.2 still doesn't fix the script failed issue Sad
If you manually rollback script.module.parsedom to 1.4.0 it will work again. You can find previous version in the addons/packages folder. I would have preferred to roll it a back from XBMC to ensure it doesn't get auto-upgraded to 1.5.0 again, but I couldn't find a listing for it in the Addon manager.
Can't find it...if it's a zip file can you please upload it to http://www.zippyshare.com/ and post the the link. It takes 2 min...Thanks
EDIT: Never mind I've found it, replaced the old folder but still getting the failed script error!
Thanks wmansir! Rolling back to script.module.parsedom 1.4.0 works fine.
Try to replace the script.module.parsedom with the folder found here http://www59.zippyshare.com/v/8819633/file.html
You can get the official 1.4.0 files here : http://hg.tobiasussing.dk/hgweb.cgi/comm...bae7630ede

Click on "zip" to download them in a single zip file, but the folder containing the files will be named commonxbmc-dfbae7630ede instead of script.module.parsedom.

  •   
  • 1
  • 176
  • 177
  • 178(current)
  • 179
  • 180
  • 315
  •   
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428