•   
  • 1
  • 194
  • 195
  • 196(current)
  • 197
  • 198
  • 315
  •   
  Thread Closed
Release [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
(2013-02-14, 13:35)Mossy Wrote: Alternatively you can install one of the following plugins, which is the regular youtube plugin with the fix applied (go to System | Addons | Install from zip and select the downloaded zip file):
Frodo plugin zip: https://www.dropbox.com/l/axITMmdkQzSpIuDD

Confirmed working in Frodo on Ubuntu 12.04. Thanks.
Thanks, I found out what was wrong with the search: I tried searching in Hebrew - the script failed, and also probably tried to show the Hebrew keyword in the history, and failed every time I pressed 'Search'.
Who can I report this bug to?

Many thanks!
Nir
(2013-02-15, 06:33)schlameel Wrote:
(2013-02-14, 13:35)Mossy Wrote: Alternatively you can install one of the following plugins, which is the regular youtube plugin with the fix applied (go to System | Addons | Install from zip and select the downloaded zip file):
Frodo plugin zip: https://www.dropbox.com/l/axITMmdkQzSpIuDD

Confirmed working in Frodo on Ubuntu 12.04. Thanks.

Hi,

I am using The XBMCbuntu 11.0-RC2 and the script doesn't work (The dependencies not met) any idea how to fix this problem.

Thankx
If I helped you please add to my reputation a positive
Thanks !

Confirmed plugin.videoyoutube-4.4.1b.zip fixed... "can't locate the video URL"

You are the best Smile
(2013-02-14, 13:35)Mossy Wrote: Quick hack that works for me, replace YouTubePlayer.py with this: https://www.dropbox.com/l/GBKQUmxrRnoOBGFB - you can download this and copy it into your plugin.video.youtube folder.

Alternatively you can install one of the following plugins, which is the regular youtube plugin with the fix applied (go to System | Addons | Install from zip and select the downloaded zip file):
Eden plugin zip: https://www.dropbox.com/l/SrdosdpacjeyvDgd
Frodo plugin zip: https://www.dropbox.com/l/axITMmdkQzSpIuDD


Update: ... or you can use rc42's patch below...

thanks man!
(2013-02-15, 12:46)sicablondu Wrote:
(2013-02-14, 13:35)Mossy Wrote: Quick hack that works for me, replace YouTubePlayer.py with this: https://www.dropbox.com/l/GBKQUmxrRnoOBGFB - you can download this and copy it into your plugin.video.youtube folder.

Alternatively you can install one of the following plugins, which is the regular youtube plugin with the fix applied (go to System | Addons | Install from zip and select the downloaded zip file):
Eden plugin zip: https://www.dropbox.com/l/SrdosdpacjeyvDgd
Frodo plugin zip: https://www.dropbox.com/l/axITMmdkQzSpIuDD


Update: ... or you can use rc42's patch below...


worked good for a short while ....but broken again now

thanks man!
(2013-02-14, 13:35)Mossy Wrote: Frodo (XBMC 12) plugin zip: https://www.dropbox.com/l/axITMmdkQzSpIuDD

Works for me on both Windows and OpenELEC
Thank you!
(2013-02-14, 13:35)Mossy Wrote: Frodo (XBMC 12) plugin zip: https://www.dropbox.com/l/axITMmdkQzSpIuDD

THANK YOU, works great! Big Grin
I'm constantly getting "One or more items failed to play" or "Unable to locate video url". These are 99% of the time videos straight from my subscriptions if that information helps. I can playback the items just fine on XBMC 11.

My logfile is too big for pastebin so I'm providing you with a different link to the file. Here is the logfile

All i can say is I've tried clearing my settings, reinstalling the script and basicly doing everything short of writing a new one myself. Tried to interrpreting the logfile but there's just too much information to sift through. Any help is appreciated.
(2013-02-15, 14:34)tricky2lu Wrote:
(2013-02-15, 12:46)sicablondu Wrote:
(2013-02-14, 13:35)Mossy Wrote: Quick hack that works for me, replace YouTubePlayer.py with this: https://www.dropbox.com/l/GBKQUmxrRnoOBGFB - you can download this and copy it into your plugin.video.youtube folder.

Alternatively you can install one of the following plugins, which is the regular youtube plugin with the fix applied (go to System | Addons | Install from zip and select the downloaded zip file):
Eden plugin zip: https://www.dropbox.com/l/SrdosdpacjeyvDgd
Frodo plugin zip: https://www.dropbox.com/l/axITMmdkQzSpIuDD


Update: ... or you can use rc42's patch below...


worked good for a short while ....but broken again now

thanks man!

Hi,

Thank you it is working perfectly
If I helped you please add to my reputation a positive
(2013-02-15, 16:34)legolator Wrote: I'm constantly getting "One or more items failed to play" or "Unable to locate video url". These are 99% of the time videos straight from my subscriptions if that information helps. I can playback the items just fine on XBMC 11.

My logfile is too big for pastebin so I'm providing you with a different link to the file. Here is the logfile

All i can say is I've tried clearing my settings, reinstalling the script and basicly doing everything short of writing a new one myself. Tried to interrpreting the logfile but there's just too much information to sift through. Any help is appreciated.

Go back about 4 pages.

http://forum.xbmc.org/showthread.php?tid...pid1335597

Hopefully this will be pushed out to the official repo soon so that we can get the fix automatically.

Enjoy.
(2013-02-15, 16:38)atv2jber Wrote:
(2013-02-15, 16:34)legolator Wrote: I'm constantly getting "One or more items failed to play" or "Unable to locate video url". These are 99% of the time videos straight from my subscriptions if that information helps. I can playback the items just fine on XBMC 11.

My logfile is too big for pastebin so I'm providing you with a different link to the file. Here is the logfile

All i can say is I've tried clearing my settings, reinstalling the script and basicly doing everything short of writing a new one myself. Tried to interrpreting the logfile but there's just too much information to sift through. Any help is appreciated.

Go back about 4 pages.

http://forum.xbmc.org/showthread.php?tid...pid1335597

Hopefully this will be pushed out to the official repo soon so that we can get the fix automatically.

Enjoy.

Alright that worked for me too but not in just one go, here's what I had to do.

Step 1) Remove your old youtube addon, install the one with the fix.
Step 2) Remove your login information from the youtube settings, easiest way is to chose "default" at the bottom.
Step 3) Might not be necesary but i restarted xbmc.
Step 4) Go click some video links (most should work now), your information will be cached so I could see my old playlists and whatnot. The safe bet was to chose a video with agre-restriction because this will make the script refresh some stuff and it will then notice you are not logged in and require you to enter login credentials.
Step 5) Enter your login credentials, click the same age-restricted video again, watch it say "refreshing playlists....".
Step 6) Enjoy!

I hope this helps someone! I feel the key issue here is that i was not logged out and therefor some blackmagic was going on and none of my videos worked.
I used "Mossy" update (post# 2892) for Frodo (XBMC 12) and worked perfectly.

Thanks Mossy.
(2013-02-14, 13:35)Mossy Wrote: Quick hack that works for me, replace YouTubePlayer.py with this: https://www.dropbox.com/l/GBKQUmxrRnoOBGFB - you can download this and copy it into your plugin.video.youtube folder.

Alternatively you can install one of the following plugins, which is the regular youtube plugin with the fix applied (go to System | Addons | Install from zip and select the downloaded zip file):
Eden (XBMC 11) plugin zip: https://www.dropbox.com/l/SrdosdpacjeyvDgd
Frodo (XBMC 12) plugin zip: https://www.dropbox.com/l/axITMmdkQzSpIuDD


Update: ... or you can use rc42's patch below...

I just created this account for the sole purpose of saying THANK YOU for this fix!
Can someone look at my log and help me please i still can not get this to play

http://xbmclogs.com/show.php?id=35767

thanks a lot
  •   
  • 1
  • 194
  • 195
  • 196(current)
  • 197
  • 198
  • 315
  •   
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428