•  Previous
  • 1
  • 206
  • 207
  • 208(current)
  • 209
  • 210
  • 315
  • Next 
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average
Release - [depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only
Thx, works again!
Mirror: http://www.phj.at/plugin.video.youtube-4.4.3b.zip
It's a shame we can't have an "unofficial repo" list which hosts subversions to fix when the main versions aren't up to date. Some kind of list with half a dozen mirrors to check the current version against mirror site versions and to download an update where needed.

4.4.3b working great on my HTPC via Windows 7 32-bit with XBMC, thanks! Even login works.
(2013-03-22, 20:09)zackpliskin Wrote: It's a shame we can't have an "unofficial repo" list which hosts subversions to fix when the main versions aren't up to date. Some kind of list with half a dozen mirrors to check the current version against mirror site versions and to download an update where needed.

4.4.3b working great on my HTPC via Windows 7 32-bit with XBMC, thanks! Even login works.


This was my initial thought yesterday after the Youtube script stopped working. I'm in the process of doing this actually. I think it's a brilliant idea.
Getting a "dependencies not met" error with new youtube nightly linked above. Using latest eden on win 7.

edit: tried putting zip file contents directly in the addons folder instead of installing from zip and it works now just fine.
When it comes to computers I can come up with the ideas but usually not implement them... that's where the skilled coders come in! I wouldn't think it would be that difficult though, maybe just a case of adding another repo to the XBMC list and having unofficial YouTube fixes pushed from that. The framework is mostly there isn't it?
(2013-03-22, 17:38)GrimD Wrote: Hi

Wasn't sure what upload sites were good so just used Google, now uploaded to file dropper here:
http://www.filedropper.com/pluginvideoyoutube-443b

If any one has recommendations for where to upload it to, let me know.

Installing from the zip worked for me

Glad to see this got sorted out quickly, the addon is very nice to have

Now if youtube would just quit changing things around on their end, it seems like the plugin breaks every couple of weeks
(2013-03-22, 22:45)zackpliskin Wrote: When it comes to computers I can come up with the ideas but usually not implement them... that's where the skilled coders come in! I wouldn't think it would be that difficult though, maybe just a case of adding another repo to the XBMC list and having unofficial YouTube fixes pushed from that. The framework is mostly there isn't it?

It pretty much is. I kind of knocked up something quickly. I will try to update the list every so often.

Tested and trailed under Frodo 12.1

If you goto file manager (under system) and add the following.

1. Goto add source and enter
2. Where it says <None> edit it with the following
Code:
http://xenon.zadio.org
3. Give it a name like "Xenon" and then done
4. Go back to settings (Under system) and enter
5. Go into add-ons
6. Install from zip file
7. Scroll down to "Xenon" and enter
8. video => addons => plugin.video.youtube-4.4.3b.zip
9. Enjoy your new working Youtube!

Please report if you have any issues.
(2013-03-23, 02:26)xbmc_htpc Wrote:
(2013-03-22, 22:45)zackpliskin Wrote: When it comes to computers I can come up with the ideas but usually not implement them... that's where the skilled coders come in! I wouldn't think it would be that difficult though, maybe just a case of adding another repo to the XBMC list and having unofficial YouTube fixes pushed from that. The framework is mostly there isn't it?

It pretty much is. I kind of knocked up something quickly. I will try to update the list every so often.

Tested and trailed under Frodo 12.1

If you goto file manager (under system) and add the following.

1. Goto add source and enter
2. Where it says <None> edit it with the following
Code:
http://xenon.zadio.org
3. Give it a name like "Xenon" and then done
4. Go back to settings (Under system) and enter
5. Go into add-ons
6. Install from zip file
7. Scroll down to "Xenon" and enter
8. video => addons => plugin.video.youtube-4.4.3b.zip
9. Enjoy your new working Youtube!

Please report if you have any issues.

Can someone please come-up with the fix for ATV2? plugin.video.youtube-4.4.3b.zip IS NOT WORKING FOR ATV2. THX
looks like an update was pushed out, mine's working again (yay!)
Sweet, my Youtube plugin was automagically updated, and now it doesn't work. LOVE that.

An uninstall/reinstall fixes it, if anyone else runs into that issue. Smile
(ball goes in hoop) YES!
Still cannot play youtube vids/streams in livestreams Sad
Youtube plugin won't work on 13 alpha version (February 19th built) (hardware gpu support for android).

Log: http://pastebin.com/eWBDe8Eh

Previous version (4.4.3) displayed info about wrong link. Current version (4.4.4) try to open player window and catch error info.
Guys, I'm on ATV2. and I get "dependencies not met" error when trying to upgrade to v444. I've uninstalled the old version, then tried installing 444 again, but sill getting this "dependencies not met" error!!! Any idea how to fix or get around this problem?

Here is the log: http://pastebin.com/1nA2ccD9

THX IN ADVC!!!
  •  Previous
  • 1
  • 206
  • 207
  • 208(current)
  • 209
  • 210
  • 315
  • Next 
  Thread Closed
 
Thread Rating:
  • 28 Vote(s) - 4.14 Average



Logout Mark Read Team Forum Stats Members Help
[depricated] old YouTube Plugin - XBMC 13.0 Frodo/Gotham only4.1428